Section: extra-libs

Depends: gtk-3, libnotify

Depends (build): doxygen

Links: Changelog, Reverse dependency, Report issues

Issue 311

Bad .deb Maintainer metadata

0.3.5 (loongson3/stable)

Maintainer: L. Fearyncess Yang

Committer: Mingcong Bai <jeffbaiaosc.xyz>

Issue 431

Library version (sover) dependency unmet

0.3.5 (amd64/stable)

Also: 0.3.5 (ppc64el/stable)

(Dependency not found)

  • libc.so.6
  • libgdk-3.so.0
  • libgtk-3.so.0

0.3.5 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libgdk-3.so.0
  • libgtk-3.so.0

0.3.5 (loongson3/stable)

(Dependency not found)

  • ld.so.1
  • libc.so.6
  • libgdk-3.so.0
  • libgtk-3.so.0
  • libm.so.6

Issue 432

Library dependency without PKGDEP

0.3.5 (amd64/stable)

Also: 0.3.5 (arm64/stable) , 0.3.5 (loongson3/stable) , 0.3.5 (ppc64el/stable)

Depends: json-c

json-c 0.13.1+20180305-2 (amd64/stable)

  • libjson-c.so.4