Section: extra-utils

Depends: daemonize, dbus, dotnet-runtime-3.1, dotnet-sdk-3.1, systemd

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

1.28 (arm64/genie-1.28-new)

(Dependency not found)

  • ld-linux-x86-64.so.2

Issue 432

Library dependency without PKGDEP

1.28 (amd64/genie-1.28-new)

Depends: gcc-runtime, glibc

glibc 1:2.30-11 (amd64/stable)

  • ld-linux-x86-64.so.2
  • libc.so.6
  • libdl.so.2

gcc-runtime 9.3.1-2 (amd64/stable)

  • libgcc_s.so.1

glibc 1:2.30-11 (amd64/stable)

  • libm.so.6
  • libpthread.so.0

gcc-runtime 9.3.1-2 (amd64/stable)

  • libstdc++.so.6

1.28 (arm64/genie-1.28-new)

Depends: gcc-runtime, glibc

glibc 1:2.30-11 (arm64/stable)

  • libc.so.6
  • libdl.so.2

gcc-runtime 9.3.1-2 (arm64/stable)

  • libgcc_s.so.1

glibc 1:2.30-11 (arm64/stable)

  • libm.so.6
  • libpthread.so.0

gcc-runtime 9.3.1-2 (arm64/stable)

  • libstdc++.so.6