Section: extra-libs

Depends: babl, libspiro

Depends (build): exiv2, ffmpeg, glu, intltool, jasper, libopenraw, librsvg, lua, openexr, ruby, vala

Recommends: ffmpeg, jasper, libopenraw, librsvg, openexr

Links: Changelog, Report issues

Issue 432

Library dependency without PKGDEP

1:0.2.2-4 (arm64/stable)

Also: 1:0.2.2-4 (armel/stable) , 1:0.2.2-4 (powerpc/stable) , 1:0.2.2-4 (ppc64/stable) , 1:0.2.2-3 (amd64/stable)

Depends: cairo, gdk-pixbuf, glib, ilmbase, jasper, libjpeg-turbo, libpng, librsvg, openexr, pango, sdl

cairo 1.16.0-1 (arm64/stable)

  • libcairo.so.2

gdk-pixbuf 2.38.0-1 (arm64/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.58.3 (arm64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgmodule-2.0.so.0
  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

ilmbase 2.3.0-2 (arm64/stable)

  • libHalf.so.24
  • libIex-2_3.so.24
  • libIexMath-2_3.so.24

openexr 2.3.0-2 (arm64/stable)

  • libIlmImf-2_3.so.24

ilmbase 2.3.0-2 (arm64/stable)

  • libIlmThread-2_3.so.24
  • libImath-2_3.so.24

jasper 2.0.14-1 (arm64/stable)

  • libjasper.so.4

libjpeg-turbo 2:2.0.2 (arm64/stable)

  • libjpeg.so.8

pango 1.42.4-1 (arm64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0

libpng 1.6.36-2 (arm64/stable)

  • libpng16.so.16

librsvg 2.42.7-2 (arm64/stable)

  • librsvg-2.so.2

sdl 1.2.15-7 (arm64/stable)

  • libSDL-1.2.so.0