Section: desktop-gnome

Depends: gdl, gtkmm-3

Depends (build): mm-common

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

3.7.3-4 (amd64/stable)

Also: 3.7.3-4 (ppc64el/stable)

Depends: atk, atkmm, glibc, glibmm, gtk-3, pangomm

atk 2.36.0-1 (amd64/stable)

  • libatk-1.0.0

atkmm 2.28.0-1 (amd64/stable)

  • libatkmm-1.6.1

glibc 1:2.32+git20210817 (amd64/stable)

  • libc.6

gtk-3 3.24.30 (amd64/stable)

  • libgdk-3.0

glibmm 2.64.5-1 (amd64/stable)

  • libgiomm-2.4.1
  • libglibmm-2.4.1

gtk-3 3.24.30 (amd64/stable)

  • libgtk-3.0

glibc 1:2.32+git20210817 (amd64/stable)

  • libm.6

pangomm 2.40.2-3 (amd64/stable)

  • libpangomm-1.4.1

3.7.3-4 (arm64/stable)

Depends: atk, atkmm, glibc, glibmm, gtk-3, pangomm

glibc 1:2.32+git20210817 (arm64/stable)

  • ld-linux-aarch64.1

atk 2.36.0-1 (arm64/stable)

  • libatk-1.0.0

atkmm 2.28.0-1 (arm64/stable)

  • libatkmm-1.6.1

glibc 1:2.32+git20210817 (arm64/stable)

  • libc.6

gtk-3 3.24.30 (arm64/stable)

  • libgdk-3.0

glibmm 2.64.5-1 (arm64/stable)

  • libgiomm-2.4.1
  • libglibmm-2.4.1

gtk-3 3.24.30 (arm64/stable)

  • libgtk-3.0

glibc 1:2.32+git20210817 (arm64/stable)

  • libm.6

pangomm 2.40.2-3 (arm64/stable)

  • libpangomm-1.4.1

3.7.3-4 (loongson3/stable)

Depends: atk, atkmm, glibc, glibmm, gtk-3, pangomm

glibc 1:2.32+git20210817 (loongson3/stable)

  • ld.1

atk 2.36.0-1 (loongson3/stable)

  • libatk-1.0.0

atkmm 2.28.0-1 (loongson3/stable)

  • libatkmm-1.6.1

glibc 1:2.32+git20210817 (loongson3/stable)

  • libc.6

gtk-3 3.24.30 (loongson3/stable)

  • libgdk-3.0

glibmm 2.64.5-1 (loongson3/stable)

  • libgiomm-2.4.1
  • libglibmm-2.4.1

gtk-3 3.24.30 (loongson3/stable)

  • libgtk-3.0

glibc 1:2.32+git20210817 (loongson3/stable)

  • libm.6

pangomm 2.40.2-3 (loongson3/stable)

  • libpangomm-1.4.1