Section: extra-kde

Depends: appstream-qt, knewstuff, kpackage, packagekit-qt

Depends (build): extra-cmake-modules

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

5.88.0 (amd64/kde-survey-20211204)

Also: 5.87.0 (amd64/stable)

(Dependency not found)

  • libAppStreamQt.2
  • libpackagekitqt5.1

5.88.0 (arm64/kde-survey-20211204)

Also: 5.88.0 (ppc64el/kde-survey-20211204) , 5.87.0 (arm64/stable) , 5.87.0 (loongson3/stable) , 5.87.0 (ppc64el/stable)

(Dependency not found)

  • libAppStreamQt.2
  • libpackagekitqt5.1
  • libQt5Core.5
  • libQt5Gui.5
  • libQt5Widgets.5
  • libstdc++.6

Issue 432

Library dependency without PKGDEP

5.88.0 (amd64/kde-survey-20211204)

Depends: cuda, kconfig, kconfigwidgets, kiconthemes, knotifications, kwidgetsaddons

kconfig 5.88.0 (amd64/kde-survey-20211204)

  • libKF5ConfigCore.5

kconfigwidgets 5.88.0 (amd64/kde-survey-20211204)

  • libKF5ConfigWidgets.5

kiconthemes 5.88.0 (amd64/kde-survey-20211204)

  • libKF5IconThemes.5

knotifications 5.88.0 (amd64/kde-survey-20211204)

  • libKF5Notifications.5

kwidgetsaddons 5.88.0 (amd64/kde-survey-20211204)

  • libKF5WidgetsAddons.5

cuda 11.4.1+470.57.02 (amd64/stats-survey-20210902)

  • libstdc++.6

5.88.0 (arm64/kde-survey-20211204)

Also: 5.88.0 (ppc64el/kde-survey-20211204) , 5.87.0 (amd64/stable) , 5.87.0 (arm64/stable) , 5.87.0 (loongson3/stable) , 5.87.0 (ppc64el/stable)

Depends: kconfig, kconfigwidgets, kiconthemes, knotifications, kwidgetsaddons

kconfig 5.88.0 (arm64/kde-survey-20211204)

  • libKF5ConfigCore.5

kconfigwidgets 5.88.0 (arm64/kde-survey-20211204)

  • libKF5ConfigWidgets.5

kiconthemes 5.88.0 (arm64/kde-survey-20211204)

  • libKF5IconThemes.5

knotifications 5.88.0 (arm64/kde-survey-20211204)

  • libKF5Notifications.5

kwidgetsaddons 5.88.0 (arm64/kde-survey-20211204)

  • libKF5WidgetsAddons.5