Section: extra-multimedia

Depends : avahi, confuse, ffmpeg, libantlr3c, libplist, libwebsockets, mxml

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

27.2-1 (amd64/stable)

27.2-1 (arm64/stable)

27.2-1 (loongson3/stable)

Issue 432

Library dependency without PKGDEP

27.2-1 (amd64/stable)

Depends: alsa-lib, curl, libevent, libgcrypt, libgpg-error, json-c, pulseaudio, libsodium, sqlite, libunistring, zlib

alsa-lib 1.2.6.1 (amd64/stable)

  • libasound.so.2

curl 7.83.1 (amd64/stable)

  • libcurl.so.4

libevent 2.1.12-1 (amd64/stable)

  • libevent-2.1.so.7
  • libevent_pthreads-2.1.so.7

libgcrypt 1.9.1 (amd64/stable)

  • libgcrypt.so.20

libgpg-error 1.41 (amd64/stable)

  • libgpg-error.so.0

json-c 0.16 (amd64/stable)

  • libjson-c.so.5

pulseaudio 13.0-6 (amd64/stable)

  • libpulse.so.0

libsodium 1.0.18-3 (amd64/stable)

  • libsodium.so.23

sqlite 3.36.0-1 (amd64/stable)

  • libsqlite3.so.0

libunistring 0.9.10-3 (amd64/stable)

  • libunistring.so.2

zlib 1.2.12-2 (amd64/stable)

  • libz.so.1

27.2-1 (arm64/stable)

Depends: alsa-lib, curl, libevent, libgcrypt, libgpg-error, json-c, pulseaudio, libsodium, sqlite, libunistring, zlib

alsa-lib 1.2.6.1 (arm64/stable)

  • libasound.so.2

curl 7.83.1 (arm64/stable)

  • libcurl.so.4

libevent 2.1.12-1 (arm64/stable)

  • libevent-2.1.so.7
  • libevent_pthreads-2.1.so.7

libgcrypt 1.9.1 (arm64/stable)

  • libgcrypt.so.20

libgpg-error 1.41 (arm64/stable)

  • libgpg-error.so.0

json-c 0.16 (arm64/stable)

  • libjson-c.so.5

pulseaudio 13.0-1 (arm64/stable)

  • libpulse.so.0

libsodium 1.0.18 (arm64/stable)

  • libsodium.so.23

sqlite 3.36.0-1 (arm64/stable)

  • libsqlite3.so.0

libunistring 0.9.10-4 (arm64/stable)

  • libunistring.so.2

zlib 1.2.12-2 (arm64/stable)

  • libz.so.1

27.2-1 (loongson3/stable)

Depends: alsa-lib, curl, libevent, libgcrypt, libgpg-error, json-c, pulseaudio, libsodium, sqlite, libunistring, zlib

alsa-lib 1.2.1.2-1 (loongson3/stable)

  • libasound.so.2

curl 7.83.1 (loongson3/stable)

  • libcurl.so.4

libevent 2.1.12-1 (loongson3/stable)

  • libevent-2.1.so.7
  • libevent_pthreads-2.1.so.7

libgcrypt 1.9.1 (loongson3/stable)

  • libgcrypt.so.20

libgpg-error 1.41 (loongson3/stable)

  • libgpg-error.so.0

json-c 0.16 (loongson3/stable)

  • libjson-c.so.5

pulseaudio 13.0-5 (loongson3/stable)

  • libpulse.so.0

libsodium 1.0.18 (loongson3/stable)

  • libsodium.so.23

sqlite 3.36.0-1 (loongson3/stable)

  • libsqlite3.so.0

libunistring 0.9.10-3 (loongson3/stable)

  • libunistring.so.2

zlib 1.2.12-2 (loongson3/stable)

  • libz.so.1