Section: extra-optenv32

Depends: glib+32, pulseaudio+32

Links: Changelog, Report issues

Issue 311

Bad .deb Maintainer metadata

1.1.6-1 (noarch/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: (not found)

Issue 323

File(s) with bad owner/group found in .deb

1.1.6-1 (noarch/stable)

1 File

  • -rw-rw-r-- icenowy(1000) users(1000) 25K /usr/share/doc/fluidsynth+32/COPYING

Issue 431

Library version (sover) dependency unmet

1.1.6-1 (noarch/stable)

Rebuild caused by: readline

readline 8.0.4-4 (amd64/stable)

  • libreadline.so.6 (provided: 8.0)

Issue 432

Library dependency without PKGDEP

1.1.6-1 (noarch/stable)

Depends: alsa-lib, dbus, glib, libsndfile, pulseaudio

alsa-lib 1.2.1.2 (arm64/stable)

  • libasound.so.2

dbus 2:1.12.18 (amd64/stable)

  • libdbus-1.so.3

glib 2.64.1 (arm64/stable)

  • libglib-2.0.so.0

pulseaudio 13.0-5 (amd64/stable)

  • libpulse-simple.so.0

libsndfile 1.0.28-5 (ppc64el/stable)

  • libsndfile.so.1