Section: extra-accessibility

Depends: gstreamer-1-0, gtk-3, libnotify, librsvg

Depends (build): gnome-doc-utils, intltool

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

0.6.3-3 (amd64/stable)

(Dependency not found)

  • libatspi.so.0
  • libc.so.6
  • libgdk-3.so.0
  • libgtk-3.so.0
  • libm.so.6
  • libpthread.so.0
  • librsvg-2.so.2
  • libxml2.so.2

0.6.3-3 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • libatspi.so.0
  • libc.so.6
  • libgdk-3.so.0
  • libgtk-3.so.0
  • libm.so.6
  • libpthread.so.0
  • librsvg-2.so.2

0.6.3-3 (loongson3/stable)

(Dependency not found)

  • ld.so.1
  • libatspi.so.0
  • libc.so.6
  • libgdk-3.so.0
  • libgtk-3.so.0
  • libm.so.6
  • libpthread.so.0
  • librsvg-2.so.2

0.6.3-3 (ppc64el/stable)

(Dependency not found)

  • libatspi.so.0
  • libc.so.6
  • libgdk-3.so.0
  • libgtk-3.so.0
  • libm.so.6
  • libpthread.so.0
  • librsvg-2.so.2

Issue 432

Library dependency without PKGDEP

0.6.3-3 (amd64/stable)

Also: 0.6.3-3 (ppc64el/stable)

Depends: at-spi2-core, cairo, gdk-pixbuf, glib, glibc, libxml2, pango, x11-lib

at-spi2-core 2.40.0 (amd64/stable)

  • libatspi.so.0

cairo 1.16.0-3 (amd64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

gdk-pixbuf 2.42.4 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6

pango 1.48.4 (amd64/stable)

  • libpango-1.0.so.0

glibc 1:2.32+git20210414 (amd64/stable)

  • libpthread.so.0

x11-lib 7.7.20200908 (amd64/stable)

  • libX11.so.6
  • libXext.so.6

libxml2 2.9.10-3 (amd64/stable)

  • libxml2.so.2

x11-lib 7.7.20200908 (amd64/stable)

  • libXtst.so.6

0.6.3-3 (arm64/stable)

Depends: at-spi2-core, cairo, gdk-pixbuf, glib, glibc, libxml2, pango, x11-lib

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

at-spi2-core 2.40.0 (arm64/stable)

  • libatspi.so.0

cairo 1.16.0-3 (arm64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6

gdk-pixbuf 2.42.4 (arm64/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (arm64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

glibc 1:2.32+git20210414 (arm64/stable)

  • libm.so.6

pango 1.48.4 (arm64/stable)

  • libpango-1.0.so.0

glibc 1:2.32+git20210414 (arm64/stable)

  • libpthread.so.0

x11-lib 7.7.20200908 (arm64/stable)

  • libX11.so.6
  • libXext.so.6

libxml2 2.9.10-3 (arm64/stable)

  • libxml2.so.2

x11-lib 7.7.20200908 (arm64/stable)

  • libXtst.so.6

0.6.3-3 (loongson3/stable)

Depends: at-spi2-core, cairo, gdk-pixbuf, glib, glibc, libxml2, pango, x11-lib

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1

at-spi2-core 2.40.0 (loongson3/stable)

  • libatspi.so.0

cairo 1.16.0-3 (loongson3/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (loongson3/stable)

  • libc.so.6

gdk-pixbuf 2.42.4 (loongson3/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (loongson3/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6

pango 1.48.4 (loongson3/stable)

  • libpango-1.0.so.0

glibc 1:2.32+git20210414 (loongson3/stable)

  • libpthread.so.0

x11-lib 7.7.20200819 (loongson3/stable)

  • libX11.so.6
  • libXext.so.6

libxml2 2.9.10-3 (loongson3/stable)

  • libxml2.so.2

x11-lib 7.7.20200819 (loongson3/stable)

  • libXtst.so.6