Section: extra-libs

Depends: curl, raptor2

Depends (build): gtk-doc, vim

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.26-3 (amd64/stable)

Depends: glibc, libxml2, xz, zlib

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libdl.so.2

xz 5.2.5-1 (amd64/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6

libxml2 2.9.10-3 (amd64/stable)

  • libxml2.so.2

zlib 1.2.11-4 (amd64/stable)

  • libz.so.1

1.26-3 (arm64/stable)

Depends: brotli, e2fsprogs, glibc, krb5, libidn2, libpsl, libxml2, nghttp2, openssl, rtmpdump, xz, zlib

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

brotli 1.0.9-1 (arm64/stable)

  • libbrotlidec.so.1

e2fsprogs 1.45.6-2 (arm64/stable)

  • libcom_err.so.2

openssl 1.1.1k (arm64/stable)

  • libcrypto.so.1.1

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6
  • libdl.so.2

krb5 1.17.1-4 (arm64/stable)

  • libgssapi_krb5.so.2

libidn2 2.3.0-2 (arm64/stable)

  • libidn2.so.0

krb5 1.17.1-4 (arm64/stable)

  • libk5crypto.so.3
  • libkrb5.so.3

xz 5.2.5-1 (arm64/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (arm64/stable)

  • libm.so.6

nghttp2 1.43.0 (arm64/stable)

  • libnghttp2.so.14

libpsl 0.21.1-1 (arm64/stable)

  • libpsl.so.5

rtmpdump 20151223-3 (arm64/stable)

  • librtmp.so.1

openssl 1.1.1k (arm64/stable)

  • libssl.so.1.1

libxml2 2.9.10-3 (arm64/stable)

  • libxml2.so.2

zlib 1.2.11-4 (arm64/stable)

  • libz.so.1

1.26-3 (loongson3/stable)

Depends: brotli, e2fsprogs, glibc, krb5, libidn2, libpsl, libxml2, nghttp2, openssl, rtmpdump, xz, zlib

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1

brotli 1.0.9-1 (loongson3/stable)

  • libbrotlidec.so.1

e2fsprogs 1.45.6-2 (loongson3/stable)

  • libcom_err.so.2

openssl 1.1.1k (loongson3/stable)

  • libcrypto.so.1.1

glibc 1:2.32+git20210414 (loongson3/stable)

  • libc.so.6
  • libdl.so.2

krb5 1.17.1-4 (loongson3/stable)

  • libgssapi_krb5.so.2

libidn2 2.3.0-2 (loongson3/stable)

  • libidn2.so.0

krb5 1.17.1-4 (loongson3/stable)

  • libk5crypto.so.3
  • libkrb5.so.3

xz 5.2.5-1 (loongson3/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6

nghttp2 1.43.0 (loongson3/stable)

  • libnghttp2.so.14

libpsl 0.21.1-1 (loongson3/stable)

  • libpsl.so.5

rtmpdump 20151223-3 (loongson3/stable)

  • librtmp.so.1

openssl 1.1.1k (loongson3/stable)

  • libssl.so.1.1

libxml2 2.9.10-3 (loongson3/stable)

  • libxml2.so.2

zlib 1.2.11-4 (loongson3/stable)

  • libz.so.1

1.26-3 (ppc64el/stable)

Depends: brotli, e2fsprogs, glibc, krb5, libidn2, libpsl, libxml2, nghttp2, openssl, rtmpdump, xz, zlib

brotli 1.0.9-1 (ppc64el/stable)

  • libbrotlidec.so.1

e2fsprogs 1.45.6-2 (ppc64el/stable)

  • libcom_err.so.2

openssl 1.1.1k (ppc64el/stable)

  • libcrypto.so.1.1

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libc.so.6
  • libdl.so.2

krb5 1.17.1-4 (ppc64el/stable)

  • libgssapi_krb5.so.2

libidn2 2.3.0-2 (ppc64el/stable)

  • libidn2.so.0

krb5 1.17.1-4 (ppc64el/stable)

  • libk5crypto.so.3
  • libkrb5.so.3

xz 5.2.5-1 (ppc64el/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libm.so.6

nghttp2 1.43.0 (ppc64el/stable)

  • libnghttp2.so.14

libpsl 0.21.1-1 (ppc64el/stable)

  • libpsl.so.5

rtmpdump 20151223-3 (ppc64el/stable)

  • librtmp.so.1

openssl 1.1.1k (ppc64el/stable)

  • libssl.so.1.1

libxml2 2.9.10-3 (ppc64el/stable)

  • libxml2.so.2

zlib 1.2.11-4 (ppc64el/stable)

  • libz.so.1