Section: extra-web

Depends: alsa-lib, dbus-glib, desktop-file-utils, ffmpeg, gtk-2, gtk-3, hicolor-icon-theme, hunspell, icu, libevent, mime-types, mozilla-common, networkmanager, nss, sqlite, startup-notification

Depends (build): autoconf-2.13, libnotify, llvm, mercurial, nodejs, rustc, unzip, xorg-server

Replaces: firefox-i18n<=43.0.1

Breaks: firefox-i18n<=43.0.1

Links: Changelog, Reverse dependency, Report issues

Issue 102

Syntax error(s) in defines

70.0.1 (aosc-os-abbs/explosive)

Also: 70.0.1 (aosc-os-abbs/stable) , 70.0.1 (aosc-os-abbs/stable-proposed) , 70.0.1 (aosc-os-abbs/testing) , 70.0.1 (aosc-os-abbs/testing-proposed)

File: extra-web/firefox/autobuild/defines

Commit: 3d779a4f15c3339f249e30767e34df2521da5a7b

Error:

PKGEPOCH: "" is not a number

Issue 431

Library version (sover) dependency unmet

52.0.2 (powerpc/stable)

(Dependency not found)

  • libhunspell-1.6.so.0

Issue 432

Library dependency without PKGDEP

71.0 (amd64/stable-proposed)

Also: 62.0.3-2 (armel/stable) , 52.0.2 (powerpc/stable) , 1:62.0.3-2 (ppc64/stable)

Depends: atk, gdk-pixbuf

atk 2.34.1 (amd64/stable)

  • libatk-1.0.so.0

gdk-pixbuf 2.38.1 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0