Section: extra-optenv32

Depends: alsa-lib+32, bzip2+32, fontconfig+32, fribidi+32, gnutls+32, gsm+32, lame+32, libass+32, libbluray+32, libmodplug+32, libssh+32, libtheora+32, libva+32, libvdpau+32, libvorbis+32, libvpx+32, opencore-amr+32, opus+32, pulseaudio+32, schroedinger+32, sdl+32, soxr+32, speex+32, v4l-utils+32, x264+32, x265+32, xvidcore+32, zlib+32

Depends (build): 32subsystem, yasm

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

4.2.2 (noarch/stable)

Rebuild caused by: libbluray, libva, libvpx, x265

libbluray 1.1.2-1 (amd64/stable)

  • libbluray.so.1 (provided: 2.1.2)

libva 2.5.0 (amd64/stable)

  • libva-drm.so.1 (provided: 2.500.0)

libva 2.3.0 (riscv64/stable)

  • libva.so.1 (provided: 2.300.0)

libva 2.5.0 (arm64/stable)

  • libva-x11.so.1 (provided: 2.500.0)

libvpx 1.7.0-2 (arm64/stable)

  • libvpx.so.3 (provided: 5.0.0)

x265 3.1.1 (ppc64el/stable)

  • libx265.so.102 (provided: 176)