Section: extra-admin

Depends: debianutils, linux-pam

Depends (build): postfix

Provides: cron

Suggests: mta

Links: Changelog, Reverse dependency, Report issues

Issue 324

File(s) with bad permission found in .deb

3.2.1-5 (arm64/stable)

Also: 3.2.1-5 (loongson3/stable) , 3.2.1-5 (ppc64el/stable)

2 Files

  • ---x--x--- root(0) root(0) 131K /usr/bin/fcron
  • -r----x--x root(0) fcron(33) 66K /usr/bin/fcronsighup

Issue 411

PKGDEP unmet

3.2.1-6 (amd64/stable)

Also: 3.2.1-5 (arm64/stable) , 3.2.1-5 (loongson3/stable) , 3.2.1-5 (ppc64el/stable)

Missing dependencies:

  • Suggests: mta

Issue 431

Library version (sover) dependency unmet

3.2.1-6 (amd64/stable)

(Dependency not found)

  • libpam.0
  • libreadline.8

3.2.1-5 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • libcrypt.so.1
  • libc.so.6

3.2.1-5 (loongson3/stable)

(Dependency not found)

  • ld.so.1
  • libcrypt.so.1
  • libc.so.6

3.2.1-5 (ppc64el/stable)

(Dependency not found)

  • libcrypt.so.1
  • libc.so.6