Section: extra-i18n

Depends: cairo, cldr-emoji-annotation, enchant, fmt, imchooser, iso-codes, libxkbcommon, pango, ruby-gdk-pixbuf2, systemd, wayland, wayland-protocols, xcb-imdkit, xcb-util-wm, xkeyboard-config

Depends (build): extra-cmake-modules

Conflicts: fcitx

Breaks: fcitx5-anthy<=20200915-1, fcitx5-chinese-addons<=20200928, fcitx5-configtool<=20200927, fcitx5-gtk<=20200913-2, fcitx5-kkc<=20200915-1, fcitx5-lua<=20200824-4, fcitx5-qt<=20200915-1, fcitx5-rime<=20200913-2, kcm-fcitx5<=20200803, libime<=20200928

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1:5.0.4 (amd64/stable)

Also: 1:5.0.4 (loongson3/stable)

Depends: gcc-runtime, json-c, libglvnd, libxcb, util-linux, xcb-util, xcb-util-keysyms

libglvnd 1.3.2-1 (amd64/stable)

  • libEGL.so.1

gcc-runtime 10.2.1+git20201209 (amd64/stable)

  • libgcc_s.so.1

json-c 0.13.1+20180305-2 (amd64/stable)

  • libjson-c.so.4

gcc-runtime 10.2.1+git20201209 (amd64/stable)

  • libstdc++.so.6

util-linux 2.36 (amd64/stable)

  • libuuid.so.1

xcb-util-keysyms 0.4.0-1 (amd64/stable)

  • libxcb-keysyms.so.1

libxcb 1.14 (amd64/stable)

  • libxcb-randr.so.0
  • libxcb.so.1

xcb-util 0.4.0-0 (amd64/stable)

  • libxcb-util.so.1

libxcb 1.14 (amd64/stable)

  • libxcb-xfixes.so.0
  • libxcb-xinerama.so.0
  • libxcb-xkb.so.1