Section: extra-gnome

Depends: db, gnome-online-accounts, icu, krb5, libgdata, libgweather, libical, libphonenumber, nss, webkitgtk

Depends (build): cmake, gnome-common, gobject-introspection, gperf, gtk-doc, intltool, vala, vim

Replaces: evolution<=3.28.5-1

Breaks: abiword<=3.0.2-5, almanah<=0.11.1-3, bijiben<=3.30.3, evolution<=3.30.5-1, folks<=0.11.4-2, gnome-calendar<=3.30.1-3, gnome-contacts<=3.30, gnome-panel<=3.30.0, gnome-shell<=3.30.2-2, gnome-todo<=3.28.1

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

3.30.5 (opt-avx2-amd64/stable)

Rebuild caused by: icu

icu 64.2-3 (amd64/stable)

  • libicui18n.so.58 (provided: 64.2)
  • libicuuc.so.58 (provided: 64.2)

Issue 432

Library dependency without PKGDEP

3.36.0-1 (ppc64el/stable)

Depends: boost, gcr, libcanberra, openldap, webkit2gtk

boost 1:1.67.0-5 (ppc64el/stable)

  • libboost_thread.so.1.67.0

libcanberra 0.30-8 (ppc64el/stable)

  • libcanberra-gtk3.so.0
  • libcanberra.so.0

gcr 3.36.0-1 (ppc64el/stable)

  • libgcr-base-3.so.1
  • libgcr-ui-3.so.1

openldap 2.4.50-1 (ppc64el/stable)

  • liblber-2.4.so.2
  • libldap-2.4.so.2

webkit2gtk 1:2.28.1-1 (ppc64el/stable)

  • libwebkit2gtk-4.0.so.37

3.30.5 (opt-avx2-amd64/stable)

Depends: gcr, libcanberra, openldap, webkit2gtk

libcanberra 0.30-8 (amd64/stable)

  • libcanberra-gtk3.so.0
  • libcanberra.so.0

gcr 3.28.1 (amd64/stable)

  • libgcr-base-3.so.1
  • libgcr-ui-3.so.1

openldap 2.4.49 (amd64/stable)

  • liblber-2.4.so.2
  • libldap-2.4.so.2

webkit2gtk 1:2.26.2 (amd64/stable)

  • libwebkit2gtk-4.0.so.37