Section: extra-gnome

Depends: dconf, desktop-file-utils, djvulibre, gnome-desktop, gsettings-desktop-schemas, gspell, gtk-3, libgxps, libsecret, libspectre, poppler, t1lib

Depends (build): docbook-xsl, gnome-common, gobject-introspection, gtk-doc, intltool, itstool, nautilus

Recommends: gvfs, p7zip, tar, unrar, urw-fonts

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

3.30.2-1 (armel/stable)

Also: 3.30.2-1 (powerpc/stable) , 3.30.2-1 (ppc64/stable)

Depends: atk, enchant-2, gdk-pixbuf, gst-plugins-base-1-0, gstreamer-1-0, libarchive, libtiff, libxml2, nautilus, pango

libarchive 1:3.3.3-6 (armel/stable)

  • libarchive.so.13

atk 2.30.0 (armel/stable)

  • libatk-1.0.so.0

enchant-2 2.2.3 (armel/stable)

  • libenchant-2.so.2

gdk-pixbuf 2.38.0 (armel/stable)

  • libgdk_pixbuf-2.0.so.0

gstreamer-1-0 1.14.3-2 (armel/stable)

  • libgstbase-1.0.so.0
  • libgstreamer-1.0.so.0

gst-plugins-base-1-0 1.14.3-2 (armel/stable)

  • libgstvideo-1.0.so.0

nautilus 3.30.5-1 (armel/stable)

  • libnautilus-extension.so.1

pango 1.42.4-1 (armel/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0

libtiff 4.0.10-3 (armel/stable)

  • libtiff.so.5

libxml2 2.9.9-2 (armel/stable)

  • libxml2.so.2