Section: extra-kde

Depends: calendarsupport, kdiagram

Depends (build): boost, extra-cmake-modules, kdesignerplugin, kdoctools

Replaces: kde-l10n<=16.12.3, kdepim<=15.12.1-2

Breaks: kde-l10n<=16.12.3, kdepim<=15.12.1-2

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

19.12.2 (amd64/stable-proposed)

Also: 19.12.0 (amd64/stable) , 19.12.0 (arm64/stable) , 18.12.3-1 (armel/stable)

Depends: akonadi, akonadi-calendar, kcalendarcore, kcalutils, kcodecs, kcompletion, kconfig, kconfigwidgets, kcontacts, kcoreaddons, kguiaddons, kholidays, ki18n, kiconthemes, kitemmodels, kservice, kwidgetsaddons, libkdepim, qt-5

akonadi-calendar 19.12.2 (amd64/stable-proposed)

  • libKF5AkonadiCalendar.so.5

akonadi 19.12.2 (amd64/stable-proposed)

  • libKF5AkonadiCore.so.5
  • libKF5AkonadiWidgets.so.5

kcalendarcore 1:5.65.0 (amd64/stable)

  • libKF5CalendarCore.so.5

kcalutils 19.12.2 (amd64/stable-proposed)

  • libKF5CalendarUtils.so.5

kcodecs 5.65.0 (amd64/stable)

  • libKF5Codecs.so.5

kcompletion 5.65.0 (amd64/stable)

  • libKF5Completion.so.5

kconfig 5.65.0 (amd64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.65.0 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kcontacts 1:5.65.0 (amd64/stable)

  • libKF5Contacts.so.5

kcoreaddons 5.65.0 (amd64/stable)

  • libKF5CoreAddons.so.5

kguiaddons 5.65.0 (amd64/stable)

  • libKF5GuiAddons.so.5

kholidays 1:5.65.0 (amd64/stable)

  • libKF5Holidays.so.5

ki18n 5.65.0 (amd64/stable)

  • libKF5I18n.so.5

kiconthemes 5.65.0 (amd64/stable)

  • libKF5IconThemes.so.5

kitemmodels 5.65.0 (amd64/stable)

  • libKF5ItemModels.so.5

libkdepim 19.12.2 (amd64/stable-proposed)

  • libKF5LibkdepimAkonadi.so.5
  • libKF5Libkdepim.so.5

kservice 5.65.0 (amd64/stable)

  • libKF5Service.so.5

kwidgetsaddons 5.65.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

qt-5 1:5.14.0+wk5.212.0 (amd64/stable)

  • libQt5Core.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5

18.04.3 (powerpc/stable)

Also: 18.04.3 (ppc64/stable)

Depends: akonadi, akonadi-calendar, kcalcore, kcalutils, kcodecs, kcompletion, kconfig, kconfigwidgets, kcontacts, kcoreaddons, kguiaddons, ki18n, kiconthemes, kitemmodels, kservice, kwidgetsaddons, libkdepim, qt-5

akonadi-calendar 18.04.3 (powerpc/stable)

  • libKF5AkonadiCalendar.so.5

akonadi 18.08.2 (powerpc/stable)

  • libKF5AkonadiCore.so.5
  • libKF5AkonadiWidgets.so.5

kcalcore 18.08.0 (powerpc/stable)

  • libKF5CalendarCore.so.5

kcalutils 18.08.0 (powerpc/stable)

  • libKF5CalendarUtils.so.5

kcodecs 5.50.0 (powerpc/stable)

  • libKF5Codecs.so.5

kcompletion 5.50.0 (powerpc/stable)

  • libKF5Completion.so.5

kconfig 5.50.0 (powerpc/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.50.0 (powerpc/stable)

  • libKF5ConfigWidgets.so.5

kcontacts 18.08.0 (powerpc/stable)

  • libKF5Contacts.so.5

kcoreaddons 5.50.0 (powerpc/stable)

  • libKF5CoreAddons.so.5

kguiaddons 5.50.0 (powerpc/stable)

  • libKF5GuiAddons.so.5

ki18n 5.50.0 (powerpc/stable)

  • libKF5I18n.so.5

kiconthemes 5.50.0 (powerpc/stable)

  • libKF5IconThemes.so.5

kitemmodels 5.50.0 (powerpc/stable)

  • libKF5ItemModels.so.5

libkdepim 18.08.0 (powerpc/stable)

  • libKF5LibkdepimAkonadi.so.5
  • libKF5Libkdepim.so.5

kservice 5.50.0 (powerpc/stable)

  • libKF5Service.so.5

kwidgetsaddons 5.50.0 (powerpc/stable)

  • libKF5WidgetsAddons.so.5

qt-5 1:5.11.3+wk5.212.0 (powerpc/stable)

  • libQt5Core.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5