Section: extra-gnome

Depends: cheese, clutter-gst, clutter-gtk, enchant, folks, gcr, geoclue2, geocode-glib, gnome-online-accounts, iso-codes, libaccounts-glib, libcanberra, libchamplain, libgudev, pulseaudio, telepathy-farstream, telepathy-glib, telepathy-logger, telepathy-mission-control, webkit2gtk

Depends (build): docbook-xsl, gnome-common, intltool, itstool

Suggests: telepathy-gabble, telepathy-idle, telepathy-rakia, telepathy-salut

Links: Changelog, Report issues

Issue 411

PKGDEP unmet

1:3.25.90+git20200908-2 (loongson3/stable)

Missing dependencies:

  • Suggests: telepathy-gabble
  • Suggests: telepathy-rakia
  • Suggests: telepathy-salut

1:3.25.90+git20200908-2 (ppc64el/stable)

Missing dependencies:

  • Suggests: telepathy-salut

Issue 432

Library dependency without PKGDEP

1:3.25.90+git20200908-2 (amd64/stable)

Also: 1:3.25.90+git20200908-2 (arm64/stable) , 1:3.25.90+git20200908-2 (ppc64el/stable)

Depends: atk, clutter-gst-3.0, cogl, farstream, gstreamer-1-0, gtk-3, libdrm, libgee, libglvnd, libsecret, libxkbcommon, mesa, wayland

atk 2.36.0 (amd64/stable)

  • libatk-1.0.so.0

clutter-gst-3.0 3.0.27-1 (amd64/stable)

  • libclutter-gst-3.0.so.0

cogl 1.22.8 (amd64/stable)

  • libcogl-pango.so.20
  • libcogl-path.so.20
  • libcogl.so.20

libdrm 2.4.103 (amd64/stable)

  • libdrm.so.2

libglvnd 1.3.2-1 (amd64/stable)

  • libEGL.so.1

farstream 0.2.9 (amd64/stable)

  • libfarstream-0.2.so.5

mesa 1:20.3.1-1 (amd64/stable)

  • libgbm.so.1

gtk-3 3.24.27 (amd64/stable)

  • libgdk-3.so.0

libgee 0.20.4 (amd64/stable)

  • libgee-0.8.so.2

gstreamer-1-0 1.18.0 (amd64/stable)

  • libgstreamer-1.0.so.0

gtk-3 3.24.27 (amd64/stable)

  • libgtk-3.so.0

libsecret 0.20.4 (amd64/stable)

  • libsecret-1.so.0

wayland 1.18.0 (amd64/stable)

  • libwayland-client.so.0
  • libwayland-cursor.so.0
  • libwayland-egl.so.1
  • libwayland-server.so.0

libxkbcommon 1.2.1 (amd64/stable)

  • libxkbcommon.so.0

1:3.25.90+git20200908-2 (loongson3/stable)

Depends: atk, clutter-gst-3.0, cogl, farstream, gstreamer-1-0, gtk-3, libdrm, libgee, libglvnd, libsecret, mesa, wayland

atk 2.36.0 (loongson3/stable)

  • libatk-1.0.so.0

clutter-gst-3.0 3.0.27-1 (loongson3/stable)

  • libclutter-gst-3.0.so.0

cogl 1.22.8 (loongson3/stable)

  • libcogl-pango.so.20
  • libcogl-path.so.20
  • libcogl.so.20

libdrm 2.4.103 (loongson3/stable)

  • libdrm.so.2

libglvnd 1.3.2-1 (loongson3/stable)

  • libEGL.so.1

farstream 0.2.9 (loongson3/stable)

  • libfarstream-0.2.so.5

mesa 1:20.3.1 (loongson3/stable)

  • libgbm.so.1

gtk-3 3.24.27 (loongson3/stable)

  • libgdk-3.so.0

libgee 0.20.4 (loongson3/stable)

  • libgee-0.8.so.2

gstreamer-1-0 1.18.0 (loongson3/stable)

  • libgstreamer-1.0.so.0

gtk-3 3.24.27 (loongson3/stable)

  • libgtk-3.so.0

libsecret 0.20.4 (loongson3/stable)

  • libsecret-1.so.0

wayland 1.18.0 (loongson3/stable)

  • libwayland-client.so.0
  • libwayland-cursor.so.0
  • libwayland-egl.so.1
  • libwayland-server.so.0