Section: app-utils

Depends: gdk-pixbuf, libxdg-basedir, pango

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.3.2-1 (amd64/stable)

Depends: cairo, glib, glibc, x11-lib

cairo 1.16.0-3 (amd64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

glib 2.68.0 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6

x11-lib 7.7.20200908 (amd64/stable)

  • libX11.so.6
  • libXinerama.so.1
  • libXrandr.so.2
  • libXss.so.1

1.3.2-1 (arm64/stable)

Depends: cairo, glib, glibc, x11-lib

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

cairo 1.16.0-3 (arm64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6

glib 2.68.0 (arm64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

x11-lib 7.7.20200908 (arm64/stable)

  • libX11.so.6
  • libXinerama.so.1
  • libXrandr.so.2
  • libXss.so.1

1.3.2-1 (loongson3/stable)

Depends: cairo, glib, glibc, x11-lib

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1

cairo 1.16.0-3 (loongson3/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (loongson3/stable)

  • libc.so.6

glib 2.68.0 (loongson3/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6

x11-lib 7.7.20200819 (loongson3/stable)

  • libX11.so.6
  • libXinerama.so.1
  • libXrandr.so.2
  • libXss.so.1

1.3.2-1 (ppc64el/stable)

Depends: cairo, glib, glibc, x11-lib

cairo 1.16.0-3 (ppc64el/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libc.so.6

glib 2.68.0 (ppc64el/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

x11-lib 7.7.20200819 (ppc64el/stable)

  • libX11.so.6
  • libXinerama.so.1
  • libXrandr.so.2
  • libXss.so.1