Section: extra-games

Depends: bluez, enet, ffmpeg, hidapi, libao, libevdev, lzo, mbedtls, miniupnpc, openal-soft, portaudio, pulseaudio, qt-5, sdl2, sfml, soundtouch, xdg-utils

Depends (build): appstream-glib, cmake

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

5.0-6 (powerpc/stable)

Rebuild caused by: mbedtls, sfml

mbedtls 2.16.0-1 (powerpc/stable)

  • libmbedtls.so.11 (provided: 12)

sfml 2.5.1-1 (powerpc/stable)

  • libsfml-network.so.2.3 (provided: 2.5.1)
  • libsfml-system.so.2.3 (provided: 2.5.1)

5.0-6 (ppc64/stable)

Rebuild caused by: mbedtls, miniupnpc, sfml

(Dependency not found)

  • libLLVM-5.0.so

mbedtls 2.16.0-1 (ppc64/stable)

  • libmbedtls.so.11 (provided: 12)

miniupnpc 2.1 (ppc64/stable)

  • libminiupnpc.so.16 (provided: 17)

sfml 2.5.1-1 (ppc64/stable)

  • libsfml-network.so.2.3 (provided: 2.5.1)
  • libsfml-system.so.2.3 (provided: 2.5.1)

Issue 432

Library dependency without PKGDEP

5.0-6 (powerpc/stable)

Also: 5.0-6 (ppc64/stable)

Depends: alsa-lib, curl, gtk-2, libusb, wxbase, wxgtk2

alsa-lib 1.1.8 (powerpc/stable)

  • libasound.so.2

curl 7.64.0 (powerpc/stable)

  • libcurl.so.4

gtk-2 2.24.32 (powerpc/stable)

  • libgdk-x11-2.0.so.0
  • libgtk-x11-2.0.so.0

libusb 1.0.22 (powerpc/stable)

  • libusb-1.0.so.0

wxbase 1:3.0.4-1 (powerpc/stable)

  • libwx_baseu-3.0.so.0

wxgtk2 1:3.0.4-1 (powerpc/stable)

  • libwx_gtk2u_adv-3.0.so.0
  • libwx_gtk2u_aui-3.0.so.0
  • libwx_gtk2u_core-3.0.so.0

20181028-3 (amd64/stable)

Also: 20181028-3 (arm64/stable)

Depends: alsa-lib, curl, libusb

alsa-lib 1.1.8 (amd64/stable)

  • libasound.so.2

curl 7.64.0-3 (amd64/stable)

  • libcurl.so.4

libusb 1.0.22 (amd64/stable)

  • libusb-1.0.so.0