Section: extra-kde

Depends: baloo-widgets, ffmpegthumbs, kcmutils, kde-cli-tools, kdegraphics-thumbnailers, kio-extras, knewstuff, konsole, plasma-workspace, ruby

Depends (build): extra-cmake-modules, kdoctools

Replaces: kde-baseapps<=16.11.90, kde-l10n<=16.12.3

Breaks: kde-baseapps<=16.11.90, kde-l10n<=16.12.3

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

21.08.0 (amd64/kde-survey-20210814)

(Dependency not found)

  • libc.6
  • libm.6
  • libpackagekitqt5.1
  • libphonon4qt5.4
  • libQt5Core.5
  • libQt5DBus.5
  • libQt5Gui.5
  • libQt5Widgets.5
  • libQt5Xml.5
  • libstdc++.6

21.04.3 (amd64/stable)

Also: 21.04.3 (ppc64el/stable)

(Dependency not found)

  • libc.6
  • libKF5Activities.5
  • libKF5Baloo.5
  • libKF5Bookmarks.5
  • libKF5Codecs.5
  • libKF5Completion.5
  • libKF5ConfigCore.5
  • libKF5ConfigGui.5
  • libKF5ConfigWidgets.5
  • libKF5CoreAddons.5
  • libKF5Crash.5
  • libKF5DBusAddons.5
  • libKF5FileMetaData.3
  • libKF5I18n.5
  • libKF5IconThemes.5
  • libKF5ItemViews.5
  • libKF5JobWidgets.5
  • libKF5KCMUtils.5
  • libKF5KIOCore.5
  • libKF5KIOFileWidgets.5
  • libKF5KIOGui.5
  • libKF5KIOWidgets.5
  • libKF5NewStuff.5
  • libKF5Notifications.5
  • libKF5Parts.5
  • libKF5Service.5
  • libKF5Solid.5
  • libKF5TextWidgets.5
  • libKF5WidgetsAddons.5
  • libKF5WindowSystem.5
  • libKF5XmlGui.5
  • libm.6
  • libpackagekitqt5.1
  • libphonon4qt5.4
  • libQt5Core.5
  • libQt5DBus.5
  • libQt5Gui.5
  • libQt5Widgets.5
  • libQt5Xml.5
  • libstdc++.6

21.04.3 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.1
  • libc.6
  • libKF5Activities.5
  • libKF5Baloo.5
  • libKF5Bookmarks.5
  • libKF5Codecs.5
  • libKF5Completion.5
  • libKF5ConfigCore.5
  • libKF5ConfigGui.5
  • libKF5ConfigWidgets.5
  • libKF5CoreAddons.5
  • libKF5Crash.5
  • libKF5DBusAddons.5
  • libKF5FileMetaData.3
  • libKF5I18n.5
  • libKF5IconThemes.5
  • libKF5ItemViews.5
  • libKF5JobWidgets.5
  • libKF5KCMUtils.5
  • libKF5KIOCore.5
  • libKF5KIOFileWidgets.5
  • libKF5KIOGui.5
  • libKF5KIOWidgets.5
  • libKF5NewStuff.5
  • libKF5Notifications.5
  • libKF5Parts.5
  • libKF5Service.5
  • libKF5Solid.5
  • libKF5TextWidgets.5
  • libKF5WidgetsAddons.5
  • libKF5WindowSystem.5
  • libKF5XmlGui.5
  • libm.6
  • libpackagekitqt5.1
  • libphonon4qt5.4
  • libQt5Core.5
  • libQt5DBus.5
  • libQt5Gui.5
  • libQt5Widgets.5
  • libQt5Xml.5
  • libstdc++.6

21.04.3 (loongson3/stable)

(Dependency not found)

  • ld.1
  • libc.6
  • libKF5Activities.5
  • libKF5Baloo.5
  • libKF5Bookmarks.5
  • libKF5Codecs.5
  • libKF5Completion.5
  • libKF5ConfigCore.5
  • libKF5ConfigGui.5
  • libKF5ConfigWidgets.5
  • libKF5CoreAddons.5
  • libKF5Crash.5
  • libKF5DBusAddons.5
  • libKF5FileMetaData.3
  • libKF5I18n.5
  • libKF5IconThemes.5
  • libKF5ItemViews.5
  • libKF5JobWidgets.5
  • libKF5KCMUtils.5
  • libKF5KIOCore.5
  • libKF5KIOFileWidgets.5
  • libKF5KIOGui.5
  • libKF5KIOWidgets.5
  • libKF5NewStuff.5
  • libKF5Notifications.5
  • libKF5Parts.5
  • libKF5Service.5
  • libKF5Solid.5
  • libKF5TextWidgets.5
  • libKF5WidgetsAddons.5
  • libKF5WindowSystem.5
  • libKF5XmlGui.5
  • libm.6
  • libpackagekitqt5.1
  • libphonon4qt5.4
  • libQt5Core.5
  • libQt5DBus.5
  • libQt5Gui.5
  • libQt5Widgets.5
  • libQt5Xml.5
  • libstdc++.6