Section: extra-kde

Depends: akonadi-contacts, hugin, imagemagick, kcalendarcore, kdesignerplugin, kfilemetadata, kio, knotifyconfig, kqoauth, lensfun, libgpod, libkipi, libksane, libkvkontakte, liblqr, libmediawiki, libusb, marble, opencv, qt-gstreamer, qtav, threadweaver

Depends (build): boost, doxygen, eigen-3, extra-cmake-modules, kdoctools

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

7.1.0 (arm64/stable)

Rebuild caused by: opencv

opencv 4.3.0 (arm64/general-survey-20210110)

  • libopencv_core.so.4.1 (provided: 4.3.0)

opencv 4.3.0 (arm64/stable)

  • libopencv_dnn.so.4.1 (provided: 4.3.0)
  • libopencv_imgcodecs.so.4.1 (provided: 4.3.0)

opencv 4.3.0 (arm64/general-survey-20210110)

  • libopencv_imgproc.so.4.1 (provided: 4.3.0)

Issue 432

Library dependency without PKGDEP

7.1.0 (amd64/stable)

Also: 7.1.0 (arm64/stable)

Depends: kcompletion, kconfig, kconfigwidgets, kcontacts, ki18n, kiconthemes, knotifications, kservice, kwidgetsaddons, kwindowsystem, solid

kcompletion 5.71.0 (amd64/stable)

  • libKF5Completion.so.5

kconfig 5.71.0 (amd64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.71.0 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kcontacts 1:5.71.0 (amd64/stable)

  • libKF5Contacts.so.5

ki18n 5.71.0 (amd64/stable)

  • libKF5I18n.so.5

kiconthemes 5.71.0 (amd64/stable)

  • libKF5IconThemes.so.5

knotifications 5.71.0 (amd64/stable)

  • libKF5Notifications.so.5

kservice 5.71.0-2 (amd64/stable)

  • libKF5Service.so.5

solid 5.71.0 (amd64/stable)

  • libKF5Solid.so.5

kwidgetsaddons 5.71.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

kwindowsystem 5.71.0 (amd64/stable)

  • libKF5WindowSystem.so.5