Section: extra-graphics

Depends: gtk-2, libart-lgpl, libgnomeui, libxslt

Depends (build): docbook-xsl, intltool, swig

Links: Changelog, Report issues

Issue 432

Library dependency without PKGDEP

0.97.3 (amd64/stable)

Depends: atk, cairo, fontconfig, freetype, gconf, gdk-pixbuf, glib, glibc, gnome-vfs, harfbuzz, libbonobo, libbonoboui, libgnome, libgnomecanvas, libpng, libxml2, orbit2, pango, popt, python-2, x11-lib, zlib

atk 2.36.0 (amd64/stable)

  • libatk-1.0.so.0

libbonobo 2.32.1-6 (amd64/stable)

  • libbonobo-2.so.0
  • libbonobo-activation.so.4

libbonoboui 2.24.5-4 (amd64/stable)

  • libbonoboui-2.so.0

cairo 1.16.0-3 (amd64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libdl.so.2

fontconfig 1:2.13.92+aosc-1 (amd64/stable)

  • libfontconfig.so.1

freetype 2.10.4 (amd64/stable)

  • libfreetype.so.6

gconf 3.2.6-4 (amd64/stable)

  • libgconf-2.so.4

gdk-pixbuf 2.42.4 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgmodule-2.0.so.0

libgnome 2.32.1-4 (amd64/stable)

  • libgnome-2.so.0

libgnomecanvas 2.30.3-3 (amd64/stable)

  • libgnomecanvas-2.so.0

gnome-vfs 2.24.4-8 (amd64/stable)

  • libgnomevfs-2.so.0

glib 2.68.0 (amd64/stable)

  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

harfbuzz 2.6.7 (amd64/stable)

  • libharfbuzz.so.0

x11-lib 7.7.20200908 (amd64/stable)

  • libICE.so.6

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6

orbit2 2.14.19-7 (amd64/stable)

  • libORBit-2.so.0

pango 1.48.4 (amd64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0

libpng 1.6.37-1 (amd64/stable)

  • libpng16.so.16

popt 1.18-2 (amd64/stable)

  • libpopt.so.0

glibc 1:2.32+git20210414 (amd64/stable)

  • libpthread.so.0

python-2 2.7.17-4 (amd64/stable)

  • libpython2.7.so.1.0

x11-lib 7.7.20200908 (amd64/stable)

  • libSM.so.6

glibc 1:2.32+git20210414 (amd64/stable)

  • libutil.so.1

libxml2 2.9.10-3 (amd64/stable)

  • libxml2.so.2

zlib 1.2.11-4 (amd64/stable)

  • libz.so.1

0.97.3 (arm64/stable)

Depends: atk, cairo, fontconfig, freetype, gconf, gdk-pixbuf, glib, glibc, gnome-vfs, harfbuzz, libbonobo, libbonoboui, libgnome, libgnomecanvas, libpng, libxml2, orbit2, pango, popt, python-2, x11-lib, zlib

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

atk 2.36.0 (arm64/stable)

  • libatk-1.0.so.0

libbonobo 2.32.1-5 (arm64/stable)

  • libbonobo-2.so.0
  • libbonobo-activation.so.4

libbonoboui 2.24.5-2 (arm64/stable)

  • libbonoboui-2.so.0

cairo 1.16.0-3 (arm64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6
  • libdl.so.2

fontconfig 1:2.13.92+aosc-1 (arm64/stable)

  • libfontconfig.so.1

freetype 2.10.2 (arm64/stable)

  • libfreetype.so.6

gconf 3.2.6-4 (arm64/stable)

  • libgconf-2.so.4

gdk-pixbuf 2.42.4 (arm64/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (arm64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgmodule-2.0.so.0

libgnome 2.32.1-3 (arm64/stable)

  • libgnome-2.so.0

libgnomecanvas 2.30.3-2 (arm64/stable)

  • libgnomecanvas-2.so.0

gnome-vfs 2.24.4-8 (arm64/stable)

  • libgnomevfs-2.so.0

glib 2.68.0 (arm64/stable)

  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

harfbuzz 2.6.7 (arm64/stable)

  • libharfbuzz.so.0

x11-lib 7.7.20200908 (arm64/stable)

  • libICE.so.6

glibc 1:2.32+git20210414 (arm64/stable)

  • libm.so.6

orbit2 2.14.19-7 (arm64/stable)

  • libORBit-2.so.0

pango 1.48.4 (arm64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0

libpng 1.6.37-1 (arm64/stable)

  • libpng16.so.16

popt 1.18-2 (arm64/stable)

  • libpopt.so.0

glibc 1:2.32+git20210414 (arm64/stable)

  • libpthread.so.0

python-2 2.7.17-4 (arm64/stable)

  • libpython2.7.so.1.0

x11-lib 7.7.20200908 (arm64/stable)

  • libSM.so.6

glibc 1:2.32+git20210414 (arm64/stable)

  • libutil.so.1

libxml2 2.9.10-3 (arm64/stable)

  • libxml2.so.2

zlib 1.2.11-4 (arm64/stable)

  • libz.so.1

0.97.3 (loongson3/stable)

Depends: atk, cairo, fontconfig, freetype, gconf, gdk-pixbuf, glib, glibc, gnome-vfs, harfbuzz, libbonobo, libbonoboui, libgnome, libgnomecanvas, libpng, libxml2, orbit2, pango, popt, python-2, x11-lib, xz, zlib

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1

atk 2.36.0 (loongson3/stable)

  • libatk-1.0.so.0

libbonobo 2.32.1-6 (loongson3/stable)

  • libbonobo-2.so.0
  • libbonobo-activation.so.4

libbonoboui 2.24.5-4 (loongson3/stable)

  • libbonoboui-2.so.0

cairo 1.16.0-3 (loongson3/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (loongson3/stable)

  • libc.so.6
  • libdl.so.2

fontconfig 1:2.13.92+aosc (loongson3/stable)

  • libfontconfig.so.1

freetype 2.10.4 (loongson3/stable)

  • libfreetype.so.6

gconf 3.2.6-4 (loongson3/stable)

  • libgconf-2.so.4

gdk-pixbuf 2.42.4 (loongson3/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (loongson3/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgmodule-2.0.so.0

libgnome 2.32.1-4 (loongson3/stable)

  • libgnome-2.so.0

libgnomecanvas 2.30.3-3 (loongson3/stable)

  • libgnomecanvas-2.so.0

gnome-vfs 2.24.4-8 (loongson3/stable)

  • libgnomevfs-2.so.0

glib 2.68.0 (loongson3/stable)

  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

harfbuzz 2.6.7 (loongson3/stable)

  • libharfbuzz.so.0

x11-lib 7.7.20200819 (loongson3/stable)

  • libICE.so.6

xz 5.2.5-1 (loongson3/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6

orbit2 2.14.19-7 (loongson3/stable)

  • libORBit-2.so.0

pango 1.48.4 (loongson3/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0

libpng 1.6.37-1 (loongson3/stable)

  • libpng16.so.16

popt 1.18-2 (loongson3/stable)

  • libpopt.so.0

glibc 1:2.32+git20210414 (loongson3/stable)

  • libpthread.so.0

python-2 2.7.17-4 (loongson3/stable)

  • libpython2.7.so.1.0

x11-lib 7.7.20200819 (loongson3/stable)

  • libSM.so.6

glibc 1:2.32+git20210414 (loongson3/stable)

  • libutil.so.1

libxml2 2.9.10-3 (loongson3/stable)

  • libxml2.so.2

zlib 1.2.11-4 (loongson3/stable)

  • libz.so.1

0.97.3 (ppc64el/stable)

Depends: atk, cairo, fontconfig, freetype, gconf, gdk-pixbuf, glib, glibc, gnome-vfs, harfbuzz, libbonobo, libbonoboui, libgnome, libgnomecanvas, libpng, libxml2, orbit2, pango, popt, python-2, x11-lib, xz, zlib

atk 2.36.0 (ppc64el/stable)

  • libatk-1.0.so.0

libbonobo 2.32.1-6 (ppc64el/stable)

  • libbonobo-2.so.0
  • libbonobo-activation.so.4

libbonoboui 2.24.5-4 (ppc64el/stable)

  • libbonoboui-2.so.0

cairo 1.16.0-3 (ppc64el/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libc.so.6
  • libdl.so.2

fontconfig 1:2.13.92+aosc-1 (ppc64el/stable)

  • libfontconfig.so.1

freetype 2.10.4 (ppc64el/stable)

  • libfreetype.so.6

gconf 3.2.6-4 (ppc64el/stable)

  • libgconf-2.so.4

gdk-pixbuf 2.42.4 (ppc64el/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (ppc64el/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgmodule-2.0.so.0

libgnome 2.32.1-4 (ppc64el/stable)

  • libgnome-2.so.0

libgnomecanvas 2.30.3-3 (ppc64el/stable)

  • libgnomecanvas-2.so.0

gnome-vfs 2.24.4-8 (ppc64el/stable)

  • libgnomevfs-2.so.0

glib 2.68.0 (ppc64el/stable)

  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

harfbuzz 2.6.7 (ppc64el/stable)

  • libharfbuzz.so.0

x11-lib 7.7.20200819 (ppc64el/stable)

  • libICE.so.6

xz 5.2.5-1 (ppc64el/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libm.so.6

orbit2 2.14.19-7 (ppc64el/stable)

  • libORBit-2.so.0

pango 1.48.4 (ppc64el/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0

libpng 1.6.37-1 (ppc64el/stable)

  • libpng16.so.16

popt 1.18-2 (ppc64el/stable)

  • libpopt.so.0

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libpthread.so.0

python-2 2.7.17-4 (ppc64el/stable)

  • libpython2.7.so.1.0

x11-lib 7.7.20200819 (ppc64el/stable)

  • libSM.so.6

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libutil.so.1

libxml2 2.9.10-3 (ppc64el/stable)

  • libxml2.so.2

zlib 1.2.11-4 (ppc64el/stable)

  • libz.so.1