Section: extra-multimedia

Depends : alsa-lib, curl, dbus, desktop-file-utils, faad2, ffmpeg, flac, gtk-3, hicolor-icon-theme, imlib2, jansson, libcddb, libcdio, libdispatch, libmad, libsamplerate, libsndfile, libvorbis, libzip, pulseaudio, wavpack, yasm, zip

Depends (build) : intltool, llvm

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

1.9.1 (amd64/stable)

1.9.1 (arm64/stable)

1.9.1 (loongson3/stable)

Issue 432

Library dependency without PKGDEP

1.9.1 (amd64/stable)

Depends: atk, cairo, cdparanoia, gdk-pixbuf, libogg, pango

atk 2.36.0-1 (amd64/stable)

  • libatk-1.0.so.0

cairo 1.16.0-3 (amd64/stable)

  • libcairo-gobject.so.2
  • libcairo.so.2

cdparanoia 10.2-4 (amd64/stable)

  • libcdda_interface.so.0
  • libcdda_paranoia.so.0

gdk-pixbuf 2.42.4 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

libogg 1.3.4-1 (amd64/stable)

  • libogg.so.0

pango 1.48.11 (amd64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0

1.9.1 (arm64/stable)

Depends: atk, cairo, gdk-pixbuf, libogg, pango

atk 2.36.0-1 (arm64/stable)

  • libatk-1.0.so.0

cairo 1.16.0-3 (arm64/stable)

  • libcairo-gobject.so.2
  • libcairo.so.2

gdk-pixbuf 2.42.4 (arm64/stable)

  • libgdk_pixbuf-2.0.so.0

libogg 1.3.4-1 (arm64/stable)

  • libogg.so.0

pango 1.48.11 (arm64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0