Section: extra-utils

Depends: gtk-2

Depends (build): lazarus

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

1.23 (amd64/stable)

(Dependency not found)

  • libatk-1.0.so.0
  • libc.so.6
  • libdl.so.2
  • libgdk-x11-2.0.so.0
  • libgtk-x11-2.0.so.0
  • libpthread.so.0

Issue 432

Library dependency without PKGDEP

1.23 (amd64/stable)

Depends: atk, cairo, gdk-pixbuf, glib, glibc, pango, x11-lib

atk 2.36.0 (amd64/stable)

  • libatk-1.0.so.0

cairo 1.16.0-3 (amd64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libdl.so.2

gdk-pixbuf 2.42.4 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (amd64/stable)

  • libglib-2.0.so.0
  • libgmodule-2.0.so.0
  • libgobject-2.0.so.0
  • libgthread-2.0.so.0

pango 1.48.4 (amd64/stable)

  • libpango-1.0.so.0

glibc 1:2.32+git20210414 (amd64/stable)

  • libpthread.so.0

x11-lib 7.7.20200908 (amd64/stable)

  • libX11.so.6