Section: extra-games

Depends: desktop-file-utils, freealut, ftgl, glew, libjpeg-turbo, libpng, libsigc++, libvorbis, libxml2, webkitgtk, wxgtk3, zlib

Depends (build): eigen-3

Suggests: thedarkmod

Links: Changelog, Reverse dependency, Report issues

Issue 411

PKGDEP unmet

2.6.0-5 (arm64/stable)

Missing dependencies:

  • Suggests: thedarkmod

Issue 432

Library dependency without PKGDEP

2.6.0-5 (amd64/stable)

Also: 2.6.0-5 (arm64/stable)

Depends: libglvnd, openal-soft, wxbase

libglvnd 1.3.2-1 (amd64/stable)

  • libGL.so.1

openal-soft 1.19.1-2 (amd64/stable)

  • libopenal.so.1

wxbase 1:3.0.4-7 (amd64/stable)

  • libwx_baseu-3.0.so.0
  • libwx_baseu_net-3.0.so.0
  • libwx_baseu_xml-3.0.so.0