Section: extra-scientific

Depends: lapack

Links: Changelog, Report issues

Issue 323

File(s) with bad owner/group found in .deb

6.2.0 (amd64/stable)

1 File

  • -rw-r--r-- (1002) (1002) 12K /usr/share/doc/csdp/LICENSE

Issue 431

Library version (sover) dependency unmet

6.2.0 (amd64/stable)

Also: 6.2.0 (ppc64el/stable)

(Dependency not found)

  • libc.so.6
  • libm.so.6

6.2.0 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libm.so.6

6.2.0 (loongson3/stable)

(Dependency not found)

  • ld.so.1
  • libc.so.6
  • libm.so.6

Issue 432

Library dependency without PKGDEP

6.2.0 (amd64/stable)

Also: 6.2.0 (ppc64el/stable)

Depends: glibc

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libm.so.6

6.2.0 (arm64/stable)

Depends: glibc

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libm.so.6

6.2.0 (loongson3/stable)

Depends: glibc

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6
  • libm.so.6