Section: extra-admin

Depends: json-c, libgcrypt, libpwquality, lvm2, popt, util-linux

Breaks: systemd<=1:238, volume-key<=0.3.9

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

2.2.2-2 (amd64/stable)

Also: 2.2.2-2 (arm64/stable) , 2.2.2-1 (loongson3/stable) , 2.2.2-1 (ppc64el/stable)

Depends: openssl

openssl 1.1.1h (amd64/stable)

  • libcrypto.so.1.1
  • libssl.so.1.1