Section: extra-libs

Depends: gcc-runtime

Breaks: amule<=1:2.3.2-3, clementine<=1.3.1-10, codecrypt<=1.8-2, gdal<=3.0.1-1, megasync<=4.2.3.0, pycryptopp<=0.7.1-2

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

8.2.0 (amd64/stable)

Depends: glibc

glibc 1:2.30-3 (amd64/stable)

  • libc.so.6
  • libm.so.6
  • libpthread.so.0

8.2.0 (arm64/stable)

Depends: glibc

glibc 1:2.30-2 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libm.so.6
  • libpthread.so.0