Section: extra-utils

Depends: glib, imlib2, librsvg, lua, pulseaudio, toluapp, wireless-tools, x11-lib

Depends (build): cmake, docbook-xsl, docbook2x

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

1.10.8-2 (amd64/stable)

Rebuild caused by: julia

julia 1.1.0-3 (amd64/stable)

  • libcurl.so.4

(Dependency not found)

  • librsvg-2.so.2

1.10.8-2 (arm64/stable)

Rebuild caused by: julia

julia 1.0.1 (arm64/stable)

  • libcurl.so.4

Issue 432

Library dependency without PKGDEP

1.10.8-2 (amd64/stable)

Also: 1.10.8-2 (ppc64el/stable)

Depends: cairo, curl, gcc-runtime, glibc, libxml2, ncurses

cairo 1.16.0-3 (amd64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

curl 7.76.0 (amd64/stable)

  • libcurl.so.4

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6

ncurses 1:6.2-4 (amd64/stable)

  • libncursesw.so.6

glibc 1:2.32+git20210414 (amd64/stable)

  • libpthread.so.0

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libstdc++.so.6

libxml2 2.9.10-3 (amd64/stable)

  • libxml2.so.2

1.10.8-2 (arm64/stable)

Depends: cairo, curl, gcc-runtime, glibc, libxml2, ncurses

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

cairo 1.16.0-3 (arm64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6

curl 7.76.0 (arm64/stable)

  • libcurl.so.4

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libgcc_s.so.1

glibc 1:2.32+git20210414 (arm64/stable)

  • libm.so.6

ncurses 1:6.2-4 (arm64/stable)

  • libncursesw.so.6

glibc 1:2.32+git20210414 (arm64/stable)

  • libpthread.so.0

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libstdc++.so.6

libxml2 2.9.10-3 (arm64/stable)

  • libxml2.so.2

1.10.8-2 (loongson3/stable)

Depends: cairo, curl, gcc-runtime, glibc, libxml2, ncurses

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1

cairo 1.16.0-3 (loongson3/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (loongson3/stable)

  • libc.so.6

curl 7.76.0 (loongson3/stable)

  • libcurl.so.4

gcc-runtime 10.3.1+git20210510 (loongson3/stable)

  • libgcc_s.so.1

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6

ncurses 1:6.2-4 (loongson3/stable)

  • libncursesw.so.6

glibc 1:2.32+git20210414 (loongson3/stable)

  • libpthread.so.0

gcc-runtime 10.3.1+git20210510 (loongson3/stable)

  • libstdc++.so.6

libxml2 2.9.10-3 (loongson3/stable)

  • libxml2.so.2