Section: app-scientific

Depends: cbc

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.8.4 (amd64/stable)

Also: 1.8.4 (ppc64el/stable)

Depends: bzip2, cgl, clp, coinutils, gcc-runtime, glibc, glpk, lapack, osi, zlib

lapack 3.9.0-1 (amd64/stable)

  • libblas.so.3

bzip2 1.0.8-2 (amd64/stable)

  • libbz2.so.1.0

cgl 0.60.3 (amd64/stable)

  • libCgl.so.1

clp 1.17.6-1 (amd64/stable)

  • libClp.so.1
  • libClpSolver.so.1

coinutils 2.11.4 (amd64/stable)

  • libCoinUtils.so.3

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1

glpk 5.0 (amd64/stable)

  • libglpk.so.40

lapack 3.9.0-1 (amd64/stable)

  • liblapack.so.3

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6

clp 1.17.6-1 (amd64/stable)

  • libOsiClp.so.1

osi 0.108.6 (amd64/stable)

  • libOsi.so.1

glibc 1:2.32+git20210414 (amd64/stable)

  • libpthread.so.0
  • librt.so.1

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libstdc++.so.6

zlib 1.2.11-4 (amd64/stable)

  • libz.so.1

1.8.4 (arm64/stable)

Depends: bzip2, cgl, clp, coinutils, gcc-runtime, glibc, glpk, lapack, osi, zlib

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

lapack 3.9.0-1 (arm64/stable)

  • libblas.so.3

bzip2 1.0.8-2 (arm64/stable)

  • libbz2.so.1.0

cgl 0.60.3 (arm64/stable)

  • libCgl.so.1

clp 1.17.6-1 (arm64/stable)

  • libClp.so.1
  • libClpSolver.so.1

coinutils 2.11.4 (arm64/stable)

  • libCoinUtils.so.3

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libgcc_s.so.1

glpk 5.0 (arm64/stable)

  • libglpk.so.40

lapack 3.9.0-1 (arm64/stable)

  • liblapack.so.3

glibc 1:2.32+git20210414 (arm64/stable)

  • libm.so.6

clp 1.17.6-1 (arm64/stable)

  • libOsiClp.so.1

osi 0.108.6 (arm64/stable)

  • libOsi.so.1

glibc 1:2.32+git20210414 (arm64/stable)

  • libpthread.so.0
  • librt.so.1

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libstdc++.so.6

zlib 1.2.11-4 (arm64/stable)

  • libz.so.1

1.8.4 (loongson3/stable)

Depends: bzip2, cgl, clp, coinutils, gcc-runtime, glibc, glpk, lapack, osi, zlib

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1

lapack 3.9.0-1 (loongson3/stable)

  • libblas.so.3

bzip2 1.0.8-2 (loongson3/stable)

  • libbz2.so.1.0

cgl 0.60.3 (loongson3/stable)

  • libCgl.so.1

clp 1.17.6-1 (loongson3/stable)

  • libClp.so.1
  • libClpSolver.so.1

coinutils 2.11.4 (loongson3/stable)

  • libCoinUtils.so.3

glibc 1:2.32+git20210414 (loongson3/stable)

  • libc.so.6

gcc-runtime 10.3.1+git20210510 (loongson3/stable)

  • libgcc_s.so.1

glpk 5.0 (loongson3/stable)

  • libglpk.so.40

lapack 3.9.0-1 (loongson3/stable)

  • liblapack.so.3

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6

clp 1.17.6-1 (loongson3/stable)

  • libOsiClp.so.1

osi 0.108.6 (loongson3/stable)

  • libOsi.so.1

glibc 1:2.32+git20210414 (loongson3/stable)

  • libpthread.so.0
  • librt.so.1

gcc-runtime 10.3.1+git20210510 (loongson3/stable)

  • libstdc++.so.6

zlib 1.2.11-4 (loongson3/stable)

  • libz.so.1