Section: extra-cinnamon

Depends: cairo, cinnamon-desktop, colord, cups, dbus-glib, fontconfig, gdk-pixbuf, gtk-3, lcms2, libcanberra, libgnomekbd, libgudev, libibus, libnotify, librsvg, libwacom, libxklavier, nspr, nss, pango, polkit, pulseaudio, systemd, upower, x11-lib

Depends (build): gnome-common, intltool

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

5.0.4 (amd64/mint-apps-survey-20211113)

Also: 5.0.2 (amd64/stable)

Rebuild caused by: efl

(Dependency not found)

  • libcairo.2
  • libcolord.2
  • libdbus-glib-1.2
  • libfontconfig.1
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgobject-2.0.0
  • libgudev-1.0.0
  • liblcms2.2
  • libnotify.4
  • libpango-1.0.0
  • libpolkit-gobject-1.0

efl 1.25.1 (amd64/stable)

  • libsystemd.0

(Dependency not found)

  • libupower-glib.3
  • libwacom.2
  • libX11.6
  • libXext.6
  • libXfixes.3
  • libXi.6
  • libxklavier.16
  • libXtst.6

5.0.2 (arm64/stable)

Also: 5.0.2 (ppc64el/stable)

Rebuild caused by: efl

(Dependency not found)

  • libcairo.2
  • libcanberra.0
  • libcanberra-gtk3.0
  • libcolord.2
  • libcups.2
  • libdbus-glib-1.2
  • libfontconfig.1
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgobject-2.0.0
  • libgudev-1.0.0
  • liblcms2.2
  • libnotify.4
  • libpango-1.0.0
  • libpolkit-gobject-1.0
  • libpulse.0

efl 1.25.1 (arm64/stable)

  • libsystemd.0

(Dependency not found)

  • libupower-glib.3
  • libwacom.2
  • libX11.6
  • libXext.6
  • libXfixes.3
  • libXi.6
  • libxklavier.16
  • libXtst.6

5.0.2 (loongson3/stable)

Rebuild caused by: efl

(Dependency not found)

  • libcairo.2
  • libcanberra.0
  • libcanberra-gtk3.0
  • libcolord.2
  • libcups.2
  • libdbus-glib-1.2
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgobject-2.0.0
  • libgudev-1.0.0
  • liblcms2.2
  • libnotify.4
  • libpango-1.0.0
  • libpolkit-gobject-1.0
  • libpulse.0

efl 1.25.1 (loongson3/stable)

  • libsystemd.0

(Dependency not found)

  • libupower-glib.3
  • libwacom.2
  • libX11.6
  • libXext.6
  • libXfixes.3
  • libXi.6
  • libxklavier.16
  • libXtst.6