Section: extra-cinnamon

Depends: atk, cinnamon-menus, cinnamon-settings-daemon, colord, distro, fontconfig, freetype, gnome-online-accounts, harfbuzz, libgnomekbd, libxklavier, modemmanager, network-manager-applet, networkmanager, pytz

Depends (build): gnome-common, intltool

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

5.0.1 (amd64/stable)

(Dependency not found)

  • libatk-1.0.0
  • libc.6
  • libcairo.2
  • libcolord.2
  • libgcc_s.1
  • libgdk-3.0
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgnomekbd.8
  • libgnomekbdui.8
  • libgoa-1.0.0
  • libgoa-backend-1.0.1
  • libgobject-2.0.0
  • libgtk-3.0
  • libmm-glib.0
  • libnma.0
  • libnotify.4
  • libpango-1.0.0
  • libpangocairo-1.0.0
  • libpolkit-gobject-1.0
  • libwacom.2
  • libX11.6
  • libXi.6
  • libxklavier.16

5.0.1 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.1
  • libatk-1.0.0
  • libc.6
  • libcairo.2
  • libcolord.2
  • libgcc_s.1
  • libgdk-3.0
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgnomekbd.8
  • libgnomekbdui.8
  • libgoa-1.0.0
  • libgoa-backend-1.0.1
  • libgobject-2.0.0
  • libgtk-3.0
  • libmm-glib.0
  • libnma.0
  • libnotify.4
  • libpango-1.0.0
  • libpangocairo-1.0.0
  • libpolkit-gobject-1.0
  • libwacom.2
  • libX11.6
  • libXi.6
  • libxklavier.16

5.0.1 (loongson3/stable)

(Dependency not found)

  • ld.1
  • libatk-1.0.0
  • libc.6
  • libcairo.2
  • libcolord.2
  • libgcc_s.1
  • libgdk-3.0
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgnomekbd.8
  • libgnomekbdui.8
  • libgoa-1.0.0
  • libgoa-backend-1.0.1
  • libgobject-2.0.0
  • libgtk-3.0
  • libm.6
  • libmm-glib.0
  • libnm.0
  • libnma.0
  • libnotify.4
  • libpango-1.0.0
  • libpangocairo-1.0.0
  • libpolkit-gobject-1.0
  • libwacom.2
  • libX11.6
  • libXi.6
  • libxklavier.16

5.0.1 (ppc64el/stable)

(Dependency not found)

  • libatk-1.0.0
  • libc.6
  • libcairo.2
  • libcolord.2
  • libgcc_s.1
  • libgdk-3.0
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgnomekbd.8
  • libgnomekbdui.8
  • libgoa-1.0.0
  • libgoa-backend-1.0.1
  • libgobject-2.0.0
  • libgtk-3.0
  • libmm-glib.0
  • libnm.0
  • libnma.0
  • libnotify.4
  • libpango-1.0.0
  • libpangocairo-1.0.0
  • libpolkit-gobject-1.0
  • libwacom.2
  • libX11.6
  • libXi.6
  • libxklavier.16