Section: extra-devel

Depends: dbus, libgit2, openssl, systemd, xz

Depends (build): llvm, rustc

Links: Changelog, Report issues

Issue 432

Library dependency without PKGDEP

3.1.0 (arm64/stable)

Depends: gcc-runtime, glibc, zlib

glibc 1:2.34 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

gcc-runtime 11.2.0 (arm64/stable)

  • libgcc_s.so.1

glibc 1:2.34 (arm64/stable)

  • libm.so.6

zlib 1.2.11-5 (arm64/stable)

  • libz.so.1

3.1.0 (loongson3/stable)

Depends: gcc-runtime, glibc, zlib

glibc 1:2.34 (loongson3/stable)

  • ld.so.1
  • libc.so.6

gcc-runtime 11.2.0 (loongson3/stable)

  • libgcc_s.so.1

glibc 1:2.34 (loongson3/stable)

  • libm.so.6

zlib 1.2.11-5 (loongson3/stable)

  • libz.so.1

3.1.0 (ppc64el/stable)

Depends: gcc-runtime, glibc, zlib

glibc 1:2.34 (ppc64el/stable)

  • libc.so.6

gcc-runtime 11.2.0 (ppc64el/stable)

  • libgcc_s.so.1

glibc 1:2.34 (ppc64el/stable)

  • libm.so.6

zlib 1.2.11-5 (ppc64el/stable)

  • libz.so.1

3.0.16-2 (riscv64/stable)

Depends: gcc-runtime, glibc

glibc 1:2.34 (riscv64/stable)

  • ld-linux-riscv64-lp64d.so.1
  • libc.so.6

gcc-runtime 11.2.0 (riscv64/stable)

  • libgcc_s.so.1

glibc 1:2.34 (riscv64/stable)

  • libm.so.6