Section: extra-scientific

Depends: gtk-2, transfig

Links: Changelog, Report issues

Issue 323

File(s) with bad owner/group found in .deb

1.6.14-3 (amd64/stable)

1 File

  • -rw-r--r-- (1000) users(1000) 18K /usr/share/doc/chemtool/COPYING

Issue 431

Library version (sover) dependency unmet

1.6.14-3 (amd64/stable)

Also: 1.6.14-3 (ppc64el/stable)

(Dependency not found)

  • libatk-1.0.so.0
  • libc.so.6
  • libgdk-x11-2.0.so.0
  • libgtk-x11-2.0.so.0
  • libm.so.6

1.6.14-3 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • libatk-1.0.so.0
  • libc.so.6
  • libgdk-x11-2.0.so.0
  • libgtk-x11-2.0.so.0
  • libm.so.6

1.6.14-3 (loongson3/stable)

(Dependency not found)

  • ld.so.1
  • libatk-1.0.so.0
  • libc.so.6
  • libfontconfig.so.1
  • libgdk-x11-2.0.so.0
  • libgtk-x11-2.0.so.0
  • libm.so.6

Issue 432

Library dependency without PKGDEP

1.6.14-3 (amd64/stable)

Depends: atk, cairo, fontconfig, freetype, gdk-pixbuf, glib, pango

atk 2.36.0 (amd64/stable)

  • libatk-1.0.so.0

cairo 1.16.0-3 (amd64/stable)

  • libcairo.so.2

fontconfig 1:2.13.92+aosc-1 (amd64/stable)

  • libfontconfig.so.1

freetype 2.10.4 (amd64/stable)

  • libfreetype.so.6

gdk-pixbuf 2.42.4 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

pango 1.48.4 (amd64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0

1.6.14-3 (arm64/stable)

Also: 1.6.14-3 (loongson3/stable) , 1.6.14-3 (ppc64el/stable)

Depends: atk, cairo, fontconfig, freetype, gdk-pixbuf, glib, harfbuzz, pango

atk 2.36.0 (arm64/stable)

  • libatk-1.0.so.0

cairo 1.16.0-3 (arm64/stable)

  • libcairo.so.2

fontconfig 1:2.13.92+aosc-1 (arm64/stable)

  • libfontconfig.so.1

freetype 2.10.2 (arm64/stable)

  • libfreetype.so.6

gdk-pixbuf 2.42.4 (arm64/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (arm64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

harfbuzz 2.6.7 (arm64/stable)

  • libharfbuzz.so.0

pango 1.48.4 (arm64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0