Section: extra-admin

Depends: babeltrace, boost, cherrytree, crypto++, curl, cython, expat, fuse, gperftools, gptfdisk, inetutils, jinja2, keyutils, leveldb, libaio, liburing, lttng-ust, lz4, ncurses, nss, parted, pcre, prettytable, procps, pyopenssl, setuptools, snappy, socat, util-linux, werkzeug, xfsprogs, zstd

Depends (build): bc, cpio, cunit, cython, doxygen, gperf, jq, lua-5.3, oath-toolkit, sphinx, valgrind, virtualenv

Breaks: libvirt<=3.9.0, qemu<=2.10.1

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

1:16.2.6 (amd64/stable)

Rebuild caused by: cuda, efl

(Dependency not found)

  • libaio.1
  • libbabeltrace.1
  • libbabeltrace-ctf.1
  • libcryptsetup.12
  • libfuse.2
  • libgcc_s.1

cuda 11.4.2+470.57.02 (amd64/stable)

  • libicuuc.64 (provided: 56)

(Dependency not found)

  • libkeyutils.1
  • libldap-2.4.2
  • liblua-5.3
  • libncursesw.6
  • libnl-3.200
  • libnl-genl-3.200
  • liboath.0
  • libsnappy.1
  • libtcmalloc.4

efl 1.25.1 (amd64/stable)

  • libudev.1

1:16.2.6 (arm64/stable)

Rebuild caused by: efl

(Dependency not found)

  • libaio.1
  • libbabeltrace.1
  • libbabeltrace-ctf.1
  • libcryptsetup.12
  • libexpat.1
  • libfuse.2
  • libgcc_s.1
  • libicuuc.64
  • libkeyutils.1
  • libldap-2.4.2
  • liblttng-ust.0
  • liblua-5.3
  • liblz4.1
  • libncursesw.6
  • libnl-3.200
  • libnl-genl-3.200
  • liboath.0
  • libsnappy.1
  • libstdc++.6
  • libtcmalloc.4

efl 1.25.1 (arm64/stable)

  • libudev.1

(Dependency not found)

  • libz.1

1:16.2.4 (amd64/ceph-16.2.4)

Rebuild caused by: openssl+1.0

(Dependency not found)

  • ld-linux-x86-64.so.2
  • libblkid.so.1
  • libboost_context.so.1.75.0
  • libboost_coroutine.so.1.75.0
  • libboost_filesystem.so.1.75.0
  • libboost_iostreams.so.1.75.0
  • libboost_program_options.so.1.75.0
  • libboost_python38.so.1.75.0
  • libboost_random.so.1.75.0
  • libboost_thread.so.1.75.0
  • libcap-ng.so.0

openssl+1.0 1.0.2t-3 (amd64/stable)

  • libcrypto.so.1.1 (provided: 1.0.2)

(Dependency not found)

  • libcrypt.so.1
  • libc.so.6
  • libcurl.so.4
  • libdl.so.2
  • libexpat.so.1
  • liblttng-ust.so.0
  • liblz4.so.1
  • libm.so.6
  • libpthread.so.0
  • libpython3.8.so.1.0
  • libresolv.so.2
  • libsqlite3.so.0

openssl+1.0 1.0.2t-3 (amd64/stable)

  • libssl.so.1.1 (provided: 1.0.2)

(Dependency not found)

  • libutil.so.1

1:14.2.16 (ppc64el/stable)

Rebuild caused by: openssl+1.0

(Dependency not found)

  • ld64.so.2

openssl+1.0 1.0.2t-3 (ppc64el/stable)

  • libcrypto.so.1.1 (provided: 1.0.2)

(Dependency not found)

  • libc.so.6
  • libcurl.so.4
  • libdl.so.2
  • libm.so.6
  • libnspr4.so
  • libnss3.so
  • libpthread.so.0
  • libresolv.so.2
  • libsmime3.so

openssl+1.0 1.0.2t-3 (ppc64el/stable)

  • libssl.so.1.1 (provided: 1.0.2)

(Dependency not found)

  • libutil.so.1

Issue 432

Library dependency without PKGDEP

1:16.2.6 (amd64/stable)

Depends: cuda, libcap-ng

libcap-ng 0.7.11-1 (amd64/stable)

  • libcap-ng.0

cuda 11.4.2+470.57.02 (amd64/stable)

  • libstdc++.6
  • libz.1

1:16.2.6 (arm64/stable)

Depends: libcap-ng

libcap-ng 0.7.11-1 (arm64/stable)

  • libcap-ng.0

1:16.2.4 (amd64/ceph-16.2.4)

Depends: cryptsetup, icu, libcap-ng, libnl, oath-toolkit, sqlite

libcap-ng 0.7.11 (amd64/stable)

  • libcap-ng.so.0

cryptsetup 2.3.4 (amd64/stable)

  • libcryptsetup.so.12

icu 64.2-4 (amd64/stable)

  • libicuuc.so.64

libnl 3.5.0 (amd64/stable)

  • libnl-3.so.200
  • libnl-genl-3.so.200

oath-toolkit 2.6.2-2 (amd64/stable)

  • liboath.so.0

sqlite 3.32.3-1 (amd64/stable)

  • libsqlite3.so.0

1:14.2.16 (ppc64el/stable)

Depends: libcap-ng, libnl, nspr, oath-toolkit

libcap-ng 0.7.10-1 (ppc64el/stable)

  • libcap-ng.so.0

libnl 3.5.0 (ppc64el/stable)

  • libnl-3.so.200
  • libnl-genl-3.so.200

nspr 4.29 (ppc64el/stable)

  • libnspr4.so

oath-toolkit 2.6.2-2 (ppc64el/stable)

  • liboath.so.0