Section: extra-devel

Depends: llvm

Depends (build): cmake, ninja

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

0.4.2-1 (amd64/general-survey-20210301)

Also: 0.4.2 (amd64/stable) , 0.4.2 (ppc64el/stable)

Depends: gcc-runtime, glibc, llvm-runtime

glibc 1:2.32+git20201130 (amd64/stable)

  • libc.so.6

llvm-runtime 11.1.0-1 (amd64/stable)

  • libLLVM-11.so

gcc-runtime 10.2.1+git20201209 (amd64/stable)

  • libstdc++.so.6

0.4.2 (arm64/stable)

Depends: gcc-runtime, glibc, llvm-runtime

glibc 1:2.32+git20201130 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

llvm-runtime 11.0.0-1 (arm64/stable)

  • libLLVM-11.so

gcc-runtime 10.2.1+git20201209 (arm64/stable)

  • libstdc++.so.6

0.4.2 (loongson3/stable)

Depends: gcc-runtime, glibc, llvm-runtime

glibc 1:2.32+git20201130 (loongson3/stable)

  • ld.so.1
  • libc.so.6

llvm-runtime 11.0.0-1 (loongson3/stable)

  • libLLVM-11.so

gcc-runtime 10.2.1+git20201209 (loongson3/stable)

  • libstdc++.so.6