Section: extra-rust

Depends: glibc, libgit2

Depends (build): llvm, rustc

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

0.15.0 (amd64/stable)

Also: 0.15.0 (ppc64el/stable)

(Dependency not found)

  • libc.6
  • libcrypto.1.1
  • libdl.2
  • libgcc_s.1
  • libm.6
  • libpthread.0
  • libssl.1.1
  • libz.1

0.15.0 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.1
  • libc.6
  • libcrypto.1.1
  • libdl.2
  • libgcc_s.1
  • libm.6
  • libpthread.0
  • libssl.1.1
  • libz.1

0.15.0 (loongson3/stable)

(Dependency not found)

  • ld.1
  • libc.6
  • libcrypto.1.1
  • libdl.2
  • libgcc_s.1
  • libm.6
  • libpthread.0
  • libssl.1.1
  • libz.1