Section: extra-libs

Depends: gcc-runtime

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

0.7.0-2 (amd64/stable)

Depends: glibc, openssl

glibc 1:2.30-11 (amd64/stable)

  • ld-linux-x86-64.so.2

openssl 1.1.1h (amd64/stable)

  • libcrypto.so.1.1

glibc 1:2.30-11 (amd64/stable)

  • libc.so.6
  • libm.so.6
  • libpthread.so.0

openssl 1.1.1h (amd64/stable)

  • libssl.so.1.1

0.7.0-2 (arm64/stable)

Depends: glibc, openssl

glibc 1:2.30-11 (arm64/stable)

  • ld-linux-aarch64.so.1

openssl 1.1.1h (arm64/stable)

  • libcrypto.so.1.1

glibc 1:2.30-11 (arm64/stable)

  • libc.so.6
  • libm.so.6
  • libpthread.so.0

openssl 1.1.1h (arm64/stable)

  • libssl.so.1.1

0.7.0-2 (loongson3/stable)

Depends: glibc, openssl

glibc 1:2.30-11 (loongson3/stable)

  • ld.so.1

openssl 1.1.1g-4 (loongson3/stable)

  • libcrypto.so.1.1

glibc 1:2.30-11 (loongson3/stable)

  • libc.so.6
  • libm.so.6
  • libpthread.so.0

openssl 1.1.1g-4 (loongson3/stable)

  • libssl.so.1.1

0.7.0-2 (ppc64el/stable)

Depends: glibc, openssl

glibc 1:2.30-11 (ppc64el/stable)

  • ld64.so.2

openssl 1.1.1g-4 (ppc64el/stable)

  • libcrypto.so.1.1

glibc 1:2.30-11 (ppc64el/stable)

  • libc.so.6
  • libm.so.6
  • libpthread.so.0

openssl 1.1.1g-4 (ppc64el/stable)

  • libssl.so.1.1