Section: extra-wm

Depends: xcb-util, xcb-util-keysyms, xcb-util-wm

Suggests: sxhkd, xdo

Links: Changelog, Report issues

Issue 411

PKGDEP unmet

0.9.5-1 (loongson3/stable)

Missing dependencies:

  • Suggests: sxhkd
  • Suggests: xdo

0.9.5-1 (ppc64el/stable)

Missing dependencies:

  • Suggests: xdo

Issue 432

Library dependency without PKGDEP

0.9.5-1 (amd64/stable)

Also: 0.9.5-1 (ppc64el/stable)

Depends: glibc, libxcb

glibc 1:2.30-11 (amd64/stable)

  • libc.so.6

libxcb 1.14 (amd64/stable)

  • libxcb-randr.so.0
  • libxcb.so.1
  • libxcb-xinerama.so.0

0.9.5-1 (arm64/stable)

Depends: glibc, libxcb

glibc 1:2.30-11 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

libxcb 1.14 (arm64/stable)

  • libxcb-randr.so.0
  • libxcb.so.1
  • libxcb-xinerama.so.0

0.9.5-1 (loongson3/stable)

Depends: glibc, libxcb

glibc 1:2.30-11 (loongson3/stable)

  • ld.so.1
  • libc.so.6

libxcb 1.14 (loongson3/stable)

  • libxcb-randr.so.0
  • libxcb.so.1
  • libxcb-xinerama.so.0