Section: extra-network

Depends: confuse, libnl, ncurses

Links: Changelog, Reverse dependency, Report issues

Issue 323

File(s) with bad owner/group found in .deb

4.0-1 (amd64/stable)

Also: 4.0-1 (arm64/stable)

2 Files

  • -rw-r--r-- (1000) users(1000) 1.2K /usr/share/doc/bmon/LICENSE.BSD
  • -rw-r--r-- (1000) users(1000) 1023 /usr/share/doc/bmon/LICENSE.MIT

Issue 431

Library version (sover) dependency unmet

4.0-1 (arm64/stable)

Rebuild caused by: confuse

confuse 3.2.2-1 (arm64/stable)

  • libconfuse.so.0 (provided: 2.0.0)

Issue 432

Library dependency without PKGDEP

4.0-1 (amd64/stable)

Depends: glibc

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libm.so.6
  • librt.so.1

4.0-1 (arm64/stable)

Depends: glibc

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libm.so.6

4.0-1 (loongson3/stable)

Depends: glibc

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6
  • libm.so.6

4.0-1 (ppc64el/stable)

Depends: glibc

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libc.so.6
  • libm.so.6