Section: extra-kde

Depends: bluez-qt, kio

Depends (build): extra-cmake-modules, kded, plasma-framework

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

5.18.3 (amd64/testing-proposed)

Also: 5.18.0 (arm64/testing-proposed)

Depends: kconfig, kconfigwidgets, kcoreaddons, kdbusaddons, ki18n, knotifications, kwidgetsaddons, kwindowsystem, qt-5

kconfig 5.67.0 (amd64/testing-proposed)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.67.0 (amd64/testing-proposed)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.67.0 (amd64/testing-proposed)

  • libKF5CoreAddons.so.5

kdbusaddons 5.67.0 (amd64/testing-proposed)

  • libKF5DBusAddons.so.5

ki18n 5.67.0 (amd64/testing-proposed)

  • libKF5I18n.so.5

knotifications 5.67.0 (amd64/testing-proposed)

  • libKF5Notifications.so.5

kwidgetsaddons 5.67.0 (amd64/testing-proposed)

  • libKF5WidgetsAddons.so.5

kwindowsystem 5.67.0 (amd64/testing-proposed)

  • libKF5WindowSystem.so.5

qt-5 1:5.14.1+wk5.212.0 (amd64/stable-proposed)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Qml.so.5
  • libQt5Widgets.so.5

5.17.5 (amd64/stable)

Also: 5.17.5 (arm64/stable) , 5.17.5 (armel/stable) , 5.17.5 (ppc64/stable) , 5.15.3-1 (powerpc/stable)

Depends: kconfig, kconfigwidgets, kcoreaddons, kdbusaddons, ki18n, kiconthemes, knotifications, kwidgetsaddons, kwindowsystem, qt-5

kconfig 5.65.0 (amd64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.65.0 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.65.0 (amd64/stable)

  • libKF5CoreAddons.so.5

kdbusaddons 5.65.0 (amd64/stable)

  • libKF5DBusAddons.so.5

ki18n 5.65.0 (amd64/stable)

  • libKF5I18n.so.5

kiconthemes 5.65.0 (amd64/stable)

  • libKF5IconThemes.so.5

knotifications 5.65.0 (amd64/stable)

  • libKF5Notifications.so.5

kwidgetsaddons 5.65.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

kwindowsystem 5.65.0 (amd64/stable)

  • libKF5WindowSystem.so.5

qt-5 1:5.14.0+wk5.212.0 (amd64/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Qml.so.5
  • libQt5Widgets.so.5