Section: extra-cross

Depends: glibc

Links: Changelog, Reverse dependency, Report issues

Issue 302

.deb file too small

2.30 (arm64/stable)

File: pool/stable/main/b/binutils+cross-armel_2.30-0_arm64.deb

Size: 5.4MiB

Median size: 20.6MiB

Issue 311

Bad .deb Maintainer metadata

2.32 (amd64/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: (not found)

Issue 432

Library dependency without PKGDEP

2.32 (amd64/stable)

Depends: babeltrace, expat, flex, gmp, mpfr, ncurses, python-2, xz

babeltrace 1.5.7 (amd64/stable)

  • libbabeltrace-ctf.so.1
  • libbabeltrace.so.1

expat 2.2.9-2 (amd64/stable)

  • libexpat.so.1

flex 2.6.4-5 (amd64/stable)

  • libfl.so.2

gmp 6.2.1 (amd64/stable)

  • libgmp.so.10

xz 5.2.5-1 (amd64/stable)

  • liblzma.so.5

mpfr 4.1.0-2 (amd64/stable)

  • libmpfr.so.6

ncurses 1:6.2-4 (amd64/stable)

  • libncursesw.so.6

python-2 2.7.17-4 (amd64/stable)

  • libpython2.7.so.1.0

2.30 (arm64/stable)

Depends: flex

flex 2.6.4-5 (arm64/stable)

  • libfl.so.2