Section: extra-optenv32

Depends: glibc+32, zlib+32

Links: Changelog, Reverse dependency, Report issues

Issue 311

Bad .deb Maintainer metadata

2.35+git20201210 (noarch/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: liushuyu <liushuyu011gmail.com>

Issue 431

Library version (sover) dependency unmet

2.35+git20201210 (noarch/stable)

Rebuild caused by: mpfr

mpfr 4.1.0-2 (amd64/stable)

  • libmpfr.so.4 (provided: 6.1.0)

Issue 432

Library dependency without PKGDEP

2.35+git20201210 (noarch/stable)

Depends: expat, gcc-runtime, glibc, gmp, ncurses, xz

glibc 1:2.32+git20210414 (loongson3/stable)

  • libc.so.6

glibc 1:2.32+git20210414 (amd64/stable)

  • libdl.so.2

expat 2.2.9-2 (loongson3/stable)

  • libexpat.so.1

gcc-runtime 10.3.1+git20210510 (ppc64el/stable)

  • libgcc_s.so.1

gmp 6.2.1 (loongson3/stable)

  • libgmp.so.10

xz 5.2.5-1 (ppc64el/stable)

  • liblzma.so.5

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6

ncurses 1:6.2-4 (loongson3/stable)

  • libncursesw.so.6

glibc 1:2.32+git20210414 (amd64/stable)

  • libpthread.so.0

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libstdc++.so.6