Section: core-devel

Depends: glibc, zlib

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

2.35.2+git20210503 (amd64/stable)

(Dependency not found)

  • libc.so.6
  • libdebuginfod.so.1
  • libdl.so.2
  • libpthread.so.0

2.35.2+git20210503 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libdl.so.2
  • libm.so.6
  • libpthread.so.0

2.35.2+git20210503 (loongson3/stable)

(Dependency not found)

  • ld.so.1
  • libc.so.6
  • libdl.so.2
  • libm.so.6
  • libpthread.so.0

2.35.2+git20210503 (ppc64el/stable)

(Dependency not found)

  • libc.so.6
  • libdl.so.2
  • libm.so.6
  • libpthread.so.0

Issue 432

Library dependency without PKGDEP

2.35.2+git20210503 (amd64/stable)

Also: 2.35.2+git20210503 (arm64/stable) , 2.35.2+git20210503 (loongson3/stable) , 2.35.2+git20210503 (ppc64el/stable)

Depends: elfutils, gcc-runtime

elfutils 0.183 (amd64/stable)

  • libdebuginfod.so.1

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1
  • libstdc++.so.6