Section: extra-gnome

Depends: desktop-file-utils, evolution-data-server, gnome-online-accounts, tracker, webkit2gtk, zeitgeist

Depends (build): evolution, intltool, itstool, meson, ninja

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

3.30.3 (ppc64/stable)

Rebuild caused by: evolution-data-server

evolution-data-server 3.34.3 (ppc64/stable)

  • libedataserver-1.2.so.23 (provided: 24.0.0)

Issue 432

Library dependency without PKGDEP

3.36.0 (amd64/testing-proposed)

Depends: gdk-pixbuf, libhandy, libical, pango

gdk-pixbuf 2.38.2 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

libhandy 0.0.11 (amd64/stable)

  • libhandy-0.0.so.0

libical 3.0.7 (amd64/stable)

  • libical-glib.so.3

pango 1.44.7 (amd64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0

3.34.2 (amd64/stable)

Also: 3.34.2 (arm64/stable) , 3.34.2 (armel/stable)

Depends: gdk-pixbuf, libical, pango

gdk-pixbuf 2.38.1 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

libical 3.0.7 (amd64/stable)

  • libical-glib.so.3

pango 1.44.6 (amd64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0

3.30.3 (powerpc/stable)

Also: 3.30.3 (ppc64/stable)

Depends: gdk-pixbuf, libical, pango

gdk-pixbuf 2.38.0 (powerpc/stable)

  • libgdk_pixbuf-2.0.so.0

libical 3.0.4-1 (powerpc/stable)

  • libical.so.3

pango 1.42.4-1 (powerpc/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0