Section: extra-creativity

Depends: desktop-file-utils, ffmpeg, hicolor-icon-theme, jack, lame, libid3tag, libmad, libsbsms, lilv, lv2, soundtouch, soxr, suil, twolame, vamp-plugin-sdk, wxgtk3

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

2.4.2-1 (amd64/general-survey-20210110)

Also: 2.4.2-1 (amd64/stable) , 2.4.2-1 (arm64/general-survey-20210110) , 2.4.2-1 (arm64/stable) , 2.4.2-1 (loongson3/general-survey-20210110) , 2.4.2-1 (loongson3/stable) , 2.4.2-1 (ppc64el/general-survey-20210110) , 2.4.2-1 (ppc64el/stable)

Depends: flac, gdk-pixbuf, gtk-3, wxbase

flac 1.3.3-1 (amd64/stable)

  • libFLAC++.so.6
  • libFLAC.so.8

gtk-3 3.24.24 (amd64/stable)

  • libgdk-3.so.0

gdk-pixbuf 2.42.0 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

gtk-3 3.24.24 (amd64/stable)

  • libgtk-3.so.0

wxbase 1:3.0.4-6 (amd64/stable)

  • libwx_baseu-3.0.so.0
  • libwx_baseu_net-3.0.so.0