Section: extra-editors

Depends: ffmpeg, gconf, gtk-3, libgnome-keyring, libnotify, nodejs

Depends (build): yarn

Replaces: apm<=1.14.1-2

Breaks: apm<=1.14.1-2

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

1.57.0 (amd64/stable)

Rebuild caused by: openssl

openssl 1.1.1k (amd64/stable)

  • libcrypto.so.1.0.0 (provided: 1.1)

(Dependency not found)

  • libcurl.so.4

openssl 1.1.1k (amd64/stable)

  • libssl.so.1.0.0 (provided: 1.1)

Issue 432

Library dependency without PKGDEP

1.57.0 (amd64/stable)

Depends: at-spi2-atk, at-spi2-core, mesa, nss

at-spi2-atk 2.38.0 (amd64/stable)

  • libatk-bridge-2.0.so.0

at-spi2-core 2.40.0 (amd64/stable)

  • libatspi.so.0

mesa 1:21.1.4-2 (amd64/stable)

  • libgbm.so.1

nss 3.66 (amd64/stable)

  • libnss3.so
  • libnssutil3.so
  • libsmime3.so