Links: Changelog, Report issues

Issue 432

Library dependency without PKGDEP

1.0.0-3 (loongson3/stable)

Depends: gcc-runtime, glibc, qt-5

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6

gcc-runtime 10.3.1+git20210510 (loongson3/stable)

  • libgcc_s.so.1

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6
  • libpthread.so.0

qt-5 1:5.15.2+wk5.212.0 (loongson3/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Multimedia.so.5
  • libQt5Network.so.5
  • libQt5Positioning.so.5
  • libQt5Qml.so.5
  • libQt5Quick.so.5
  • libQt5Sensors.so.5
  • libQt5Widgets.so.5

gcc-runtime 10.3.1+git20210510 (loongson3/stable)

  • libstdc++.so.6

1.0.0-2 (amd64/stable)

Depends: gcc-runtime, glibc, qt-5

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6
  • libpthread.so.0

qt-5 1:5.15.2+wk5.212.0 (amd64/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Multimedia.so.5
  • libQt5Network.so.5
  • libQt5Positioning.so.5
  • libQt5Qml.so.5
  • libQt5Quick.so.5
  • libQt5Sensors.so.5
  • libQt5Widgets.so.5

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libstdc++.so.6

1.0.0-2 (arm64/stable)

Depends: gcc-runtime, glibc, qt-5

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libgcc_s.so.1

glibc 1:2.32+git20210414 (arm64/stable)

  • libm.so.6
  • libpthread.so.0

qt-5 1:5.15.2+wk5.212.0 (arm64/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Multimedia.so.5
  • libQt5Network.so.5
  • libQt5Positioning.so.5
  • libQt5Qml.so.5
  • libQt5Quick.so.5
  • libQt5Sensors.so.5
  • libQt5Widgets.so.5

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libstdc++.so.6