Section: extra-creativity

Depends: alsa-lib, wxgtk3

Depends (build): python-2

Links: Changelog, Report issues

Issue 432

Library dependency without PKGDEP

1.4.13-3 (amd64/stable)

Also: 1.4.13-3 (ppc64el/stable)

Depends: gcc-runtime, glib, glibc, wxbase

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libdl.so.2

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1

glib 2.68.0 (amd64/stable)

  • libglib-2.0.so.0

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6
  • libpthread.so.0

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libstdc++.so.6

wxbase 1:3.0.4-7 (amd64/stable)

  • libwx_baseu-3.0.so.0
  • libwx_baseu_net-3.0.so.0

1.4.13-3 (arm64/stable)

Depends: gcc-runtime, glib, glibc, wxbase

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libdl.so.2

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libgcc_s.so.1

glib 2.68.0 (arm64/stable)

  • libglib-2.0.so.0

glibc 1:2.32+git20210414 (arm64/stable)

  • libm.so.6
  • libpthread.so.0

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libstdc++.so.6

wxbase 1:3.0.4-7 (arm64/stable)

  • libwx_baseu-3.0.so.0
  • libwx_baseu_net-3.0.so.0

1.4.13-3 (loongson3/stable)

Depends: gcc-runtime, glib, glibc, wxbase

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6
  • libdl.so.2

gcc-runtime 10.3.1+git20210510 (loongson3/stable)

  • libgcc_s.so.1

glib 2.68.0 (loongson3/stable)

  • libglib-2.0.so.0

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6
  • libpthread.so.0

gcc-runtime 10.3.1+git20210510 (loongson3/stable)

  • libstdc++.so.6

wxbase 1:3.0.4-7 (loongson3/stable)

  • libwx_baseu-3.0.so.0
  • libwx_baseu_net-3.0.so.0