Section: extra-libs

Depends: libdbusmenu-qt

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

0.2.7+14.04.20140305-5 (amd64/stable)

Also: 0.2.7+14.04.20140305-5 (ppc64el/stable)

Depends: gcc-runtime, glibc, qt-4

glibc 1:2.30-11 (amd64/stable)

  • libc.so.6

gcc-runtime 9.3.1-2 (amd64/stable)

  • libgcc_s.so.1

qt-4 4.8.7-10 (amd64/stable)

  • libQtCore.so.4
  • libQtDBus.so.4
  • libQtGui.so.4

gcc-runtime 9.3.1-2 (amd64/stable)

  • libstdc++.so.6

0.2.7+14.04.20140305-5 (arm64/stable)

Depends: gcc-runtime, glibc, qt-4

glibc 1:2.30-11 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

gcc-runtime 9.3.1-2 (arm64/stable)

  • libgcc_s.so.1

qt-4 4.8.7-11 (arm64/stable)

  • libQtCore.so.4
  • libQtDBus.so.4
  • libQtGui.so.4

gcc-runtime 9.3.1-2 (arm64/stable)

  • libstdc++.so.6

0.2.7+14.04.20140305-5 (loongson3/stable)

Depends: gcc-runtime, glibc, qt-4

glibc 1:2.30-11 (loongson3/stable)

  • ld.so.1
  • libc.so.6

gcc-runtime 9.3.1-2 (loongson3/stable)

  • libgcc_s.so.1

qt-4 4.8.7-13 (loongson3/stable)

  • libQtCore.so.4
  • libQtDBus.so.4
  • libQtGui.so.4

gcc-runtime 9.3.1-2 (loongson3/stable)

  • libstdc++.so.6